Left 4 Dead 2 > 综合讨论 > 主题详情
JLH 2012年12月8日下午8:16
GPU useage
game is only using 18% of each of my GTX 580's, is this normal? all my other games use 95% to 100% i just bought an hour ago for 5 bucks
最后由 JLH 编辑于; 2012年12月8日下午8:17
正在显示第 1 - 4 条,共 4 条留言
< >
Azimuth 2012年12月8日下午11:18 
Assuming you're playing at 1080p 60hz, with v-sync enabled, sure. The game isn't very gpu intensive.
JLH 2012年12月9日下午3:38 
引用自 Azimuth - Rendering
Assuming you're playing at 1080p 60hz, with v-sync enabled, sure. The game isn't very gpu intensive.
yes i am set at 1080. thank you for your help i was hoping it wasn't my system as with 2 GTX 580's and a intel 970 6 core and 24gigs of ram my games play very well except this game.
Azimuth 2012年12月9日下午11:52 
引用自 hawn169
引用自 Azimuth - Rendering
Assuming you're playing at 1080p 60hz, with v-sync enabled, sure. The game isn't very gpu intensive.
yes i am set at 1080. thank you for your help i was hoping it wasn't my system as with 2 GTX 580's and a intel 970 6 core and 24gigs of ram my games play very well except this game.
Wait, so you're getting low fps? If so, then yeah that's definitely not normal. If your framerate is at a consistent 60fps without dips then 18% is about right, as I have 2x gtx 560ti (although I can only run 1 in source engine games, as sli for some reason causes sound loops in source games) and I get anywhere from 90-150 fps with a single one maxed out in L4D2.

ps. I think some maps have issues when running sli as well if you do have low fps on certain maps...for example with sli enabled I get <30fps on traincar (sacrifice map 1) but with sli disabled I get 120fps.
JLH 2012年12月9日下午11:57 
I get good fps anywhere from 60 to 120 depending if vsync is on or off,
正在显示第 1 - 4 条,共 4 条留言
< >
每页显示数: 15 30 50
发帖日期: 2012年12月8日下午8:16
帖子数: 4