Sweet Heart 8 dec, 2012 @ 11:28am
server is enforcing consistency for this file model/infected/spitter? what is this ?
can someone help me please ? how can i fix it
Visar 1-12 av 12 kommentarer
< >
Coppermine 8 dec, 2012 @ 11:43am 
Been getting similar to this for the last couple of days. Delete the relevant .inf file, then re-aquireing by verifying integrity in properties. Works for me. It's a pain though
Coppermine 8 dec, 2012 @ 11:56am 
in your game list right click L4D2/properties/local files/verify
kabanzai 8 dec, 2012 @ 12:23pm 
What about the steam.inf file that isn't there.
Sweet Heart 8 dec, 2012 @ 12:46pm 
can someone like give me directions on how to fix it plz thanks
**-=-DEIMOS-=-** 9 dec, 2012 @ 10:34am 
Its an addons customized skin of your spitter, look in, steamapps/common/left4dead2/left4dead2/addons then remove your spitter customized skin, if u have nothing then its the server
riinab {FIN} 11 dec, 2012 @ 9:19am 
For me it has sometimes been a custom campaign I've downloaded, the error goes away when I delete the one that's causing problems
Hydra_360ci 11 dec, 2012 @ 9:59am 
Ursprungligen skrivet av **-=-DEIMOS-=-**:
Its an addons customized skin of your spitter, look in, steamapps/common/left4dead2/left4dead2/addons then remove your spitter customized skin, if u have nothing then its the server
Actually if you have nothing like that, then it's a campaign that you threw in there. So, remove all of them out of there and put them back in one at a time... or do the reverse and remove them out one at a time.

If you never added any custom campaigns into the addons folder, then I have no idea what's going on. Verify game cache' should fix it, in that case.
Senast ändrad av Hydra_360ci; 11 dec, 2012 @ 10:02am
Kreeshore 10 apr, 2013 @ 3:58pm 
I'm getting this too, but every time I remove whatever addon is causing the problem, it just says the same thing for another addon. I have about 30 addons active...if I remove all of them theres no way in hell I'm going t be able to get them all back
๖ۣۜSgt.elyad1998 18 maj, 2013 @ 11:44am 
help me i have same problem
trash 18 maj, 2013 @ 6:21pm 
Ursprungligen skrivet av riinab {FIN}:
For me it has sometimes been a custom campaign I've downloaded, the error goes away when I delete the one that's causing problems

This is what it is most of the time and is mostly the last one you installed
Woozie 19 maj, 2013 @ 6:13am 
I got the same problem before when playing Single Player but it seems it was fixed when I removed Deathcraft II.
Lemmers 19 maj, 2013 @ 7:06am 
Some 3rd party servers will check for consistency between server and clients, mainly for infected skins and models. So if yours doesn't match the server, you are kicked. There's really no solution yet to this problem, and you'll constantly run into this as long as you have custom infected skins. However, you can always keep them installed and just uncheck them in the Addons menu to disable them any time this error keeps you out of a game you want to join. You don't need to Unsubscribe or uninstall .vpks completely that way.

If you host locally, you can solve the problem by typing in console "sv_consistency 0".
Senast ändrad av Lemmers; 19 maj, 2013 @ 7:07am
Visar 1-12 av 12 kommentarer
< >
Per sida: 15 30 50
Datum skrivet: 8 dec, 2012 @ 11:28am
Inlägg: 12