Left 4 Dead 2 > Общи дискусии > Подробности за темата
YamiRaziel 6 декември 2012 в 6:59сут.
L4D2 control delay.
Hello guys, I just bought L4D2 from Steam and today I decided to start playing. As a new player, I thought it is only fitting that I should start the offline campaign on Normal difficulty. All was well, until I noticed that the game does not always respond to my left and right mouse clicking. I can move around and everything without any delay, but when I'm fighting it just doesn't always work. Sometimes my gun fires, sometimes it doesn't.
Can you help me solve that problem?
Показване на 1-11 от 11 коментара
< >
Hydra_360ci 6 декември 2012 в 7:11сут. 
Nope.
Could just be your mouse.
Stepigeon Birdwin 6 декември 2012 в 8:08сут. 
you're absolutely positive that it's not happening on other games? if your framerate is below 30FPS then that can cause button lag on some games, enabling raw input in the keyboard and mouse settings might help as well. you can also try changing your V-sync settings. if you're out of options then delete your config.cfg file and verify the game through steam.
YamiRaziel 6 декември 2012 в 8:57сут. 
Nope, is not my mouse becaues my mousepad has the same problem with this game too. Now I'm not sure if it is the same with other steam games, cause this is the only one I have. However, League of Legends and everything else I've tried works perfectly fine.
My laptop is Dell Inspiron n5010
My specs are: Intel Core I7 Q740 @ 1.73
Ram: 6 Gb
Video: Ati Mobility Radeon HD 5650
Win 7 64 bit

Now my specs are way above the minimum and even the maximum. The game default settings were on high and very high and the game does work perfectly and smoothly. The only problem is it fails to shoot while I run. If I stand still and shoot, it triggers right away, but if I move it doesn't...
What should I do? I tried most of the mouse options in-game... nothing helped
YamiRaziel 6 декември 2012 в 10:13сут. 
Update: I found out the problem is somehow related to the mouse. I bound my mouse1 and 2 keys to a keyboard keys and it works flawlessly. However this is not the case when a mouse is involved. I'm using a bluetooth mouse. I borrowed my roomate's usb mouse and the problem still persists. I don't know what to do
Sir Aiedail 6 декември 2012 в 11:35сут. 
maybe you should try to play around with your mouse-settings
YamiRaziel 7 декември 2012 в 6:09след. 
So I'm still having this problem... can anyone help me or at least guide me as to where I should ask (the support team of the game)
YamiRaziel 10 декември 2012 в 9:21сут. 
The problem occurs in other steam games as well. Apparently it is steam related not l4d2 related.
Hydra_360ci 10 декември 2012 в 10:03сут. 
Turn down your graphics settings.
Or at the very least turn off shadows and Anti-aliasing.

Your specs aren't all that great.
Последно редактиран от Hydra_360ci; 10 декември 2012 в 11:11сут.
YamiRaziel 11 декември 2012 в 7:28сут. 
Actually, they are. I play on Very High with no problem at all.
I found the root of the problem. Since my last HDD drive failed and I had it replaced I used this small little problem called touchfreeze, to provent my typing from being messed up because of some unknown sensitivity problem or something. Unbeknown to me, this little problem was also screwing my mouse in most shooter games (I don't usually play shooters that's why I hadn't noticed earlier).
Hydra_360ci 11 декември 2012 в 8:00сут. 
...thouchfreeze? Okaaaay....
says it for disabling the touchscreen of laptops while typing.
http://code.google.com/p/touchfreeze/
Последно редактиран от Hydra_360ci; 11 декември 2012 в 8:03сут.
YamiRaziel 11 декември 2012 в 9:40сут. 
It doesn't exactly disable the touchpad, but it fixes the problem.
Показване на 1-11 от 11 коментара
< >
На страница: 15 30 50
Дата на публикуване: 6 декември 2012 в 6:59сут.
Публикации: 11