Left 4 Dead 2

Left 4 Dead 2

Voir les stats:
Left 4 Dead 2 > Discussions générales > Détails du sujet
Steam error on start up, with error: C:\Windows\TEMP\Steam66 doesnt exist
i have tried to reinstall, i have looked at other blogs with the similar case, and they reccomended to move the files to TEMP and i moved the steam.exe and steam.tmp file, but still says the same error. i have also used ccleaner to remove registries and delete the whole steam files with your unistaller but the error still persists. i just want to play my left for dead 2, anyone know how to get rid of this. PLEASE HELP
Steam.exe (main exception): ERROR copied Steam.exe to
C:\Windows\TEMP\Steam66 but C:\Windows\TEMP\Steam66 doesnt exist
< >
Affichage des commentaires 1 à 8 sur 8
Looks like you messed up Windows Registry to me.
Plus, you never install anything in the Windows directory.

Try redownloaded Steam Client and installing from that.

Also suggest you install in your own created directory or in the root.
As in:
C:\games\ Steam
it still shows the same error, i tried to install in c\:steam and also C\:games\steam
please i have this problem now for 3 days havent played any of my games
You're either going to have to figure out what's wrong with the windows registry, contact Steam Support and wait a few more days for a response to see if they can figure it out, or completely reinstall windows.

I'm guessing Add/remove programs can't uninstall Steam Client, either.
Try this:

(and if you made a back up of your registry before you let those programs mess with it and/or manually deleted files already. It would be best to restore that Registry back up and undo your manual deletes.Then do the manual uninstall from that. But if you can only do one of the two... then it's likely that windows registry is too messed up to fix manually, but might as well try the instructions, anyways.)
Dernière modification de Hydra_360ci; 6 déc 2012 à 7h57
I did that process about unistalling and removing registries but still shows same problems, and also now it has a problem with deleting the files, and says you need to be an administrator to delete these files, i am administrator with the only log in. this is really not happening to me? :(
You don't have a restore point on that PC?
Restore point will not restore any user files or installations, but it would restore the windows registry back to what it was, then you could try the manual uninstall from there.

Then you pretend you never installed Steam Client and install it from the initial download of the software. But if it still gives you that error, then there is still something in the registry that needs deleting. There is something in there, telling the installation software to look in that directory for files.

What caused you to do this to begin with?
regedit can be very dangerous to use and is always a last resort.

Whenever the forums get fixed (they're down right now where I'm at) you may get better tech answers about Steam Client from the General board.
Dernière modification de Hydra_360ci; 6 déc 2012 à 8h07
Hey bro its working now, i just didnt wasnt careful enough to see that it C\:windows\temp, and all this time i was a total idoit trying it like this C\:temp :P. sorry and thank you very much for helping bro, it made me keep looking thanks
Still don't know what happened but at least you figured it out.
i was just looking into the wrong folder when it was saying the error, i had to go to C\:WINDOWS and then TEMP, i just thought it was C\:TEMP
< >
Affichage des commentaires 1 à 8 sur 8
Par page : 15 30 50

Left 4 Dead 2 > Discussions générales > Détails du sujet