One Tap Chap Dec 4, 2012 @ 4:07pm
L4D2 Not Responding
I've had this problem before, where I start the game, get the Valve logo, then the Powered by Source logo and as that one fades the game freezes. The only way to close it is through task manager.

A few months ago the problem solved itself and I managed to play the game for a week or so, but now it's back and I have no idea how it was solved in the first place. Anyone else have this problem ?

For the record I have tried uninstalling and reinstalling, verifying the game cache and restarting steam.
Showing 1-2 of 2 comments
< >
Kid Buscemi Jan 19, 2013 @ 3:25pm 
I have the exact same problem. I have windows 8. The only difference between you and me is that I can't close it with task manager. It completely screws my computer over and I have to restart it. This started happening after the workshop update.
HolyNumber Jan 19, 2013 @ 3:38pm 
try -novid in your launch options? It'll stop the opening video from playing and should go straight to the game screen. Although it sounds like the actual game is crashing rather than the opening videos being the problem.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50

Date Posted: Dec 4, 2012 @ 4:07pm
Posts: 2