Left 4 Dead 2 > 일반 토론 > 제목 정보
Karma's Camera 2012년 12월 2일 오전 11시 39분
Local servers down???
Seems as though the game's crashing whenever the local server mode is enabled, which allows addons to be used.

So then Valve...Fixies plz? ;w;
5개 중 1-5 표시중
< >
EnigmaticRunner 2012년 12월 2일 오후 9시 44분 
I'm not getting any problems local hosting...Has this been an issue for you in the past? You might just have some wacky problems going on with your network settings that's forcing L4D2 to close.
SHADY VS EVERYBODY 2012년 12월 2일 오후 11시 09분 
I can host and load a local server myself but everyone else that joins gets a message Map String differ or a error message that the map is different
Kirito 2012년 12월 3일 오후 12시 11분 
god game
[CotF] KKiONI 2012년 12월 3일 오후 4시 46분 
DJ TEAMSHADY님이 먼저 게시:
I can host and load a local server myself but everyone else that joins gets a message Map String differ or a error message that the map is different
It means that one of your map files is different than the ones who are trying to connect. Verify your game cache and it should clear that message up.

@OP: I have had no problem hosting local games recently. Hosted one today actually with three other friends and it worked great. I have no addons though so that might be what is causing it.
Karma's Camera 2012년 12월 3일 오후 5시 34분 
CotF KKiONI님이 먼저 게시:
DJ TEAMSHADY님이 먼저 게시:
I can host and load a local server myself but everyone else that joins gets a message Map String differ or a error message that the map is different
It means that one of your map files is different than the ones who are trying to connect. Verify your game cache and it should clear that message up.

@OP: I have had no problem hosting local games recently. Hosted one today actually with three other friends and it worked great. I have no addons though so that might be what is causing it.

There aren't any problems with the map, since I don't really have anything in the files that changes them in any way.

It has done this once in the past not very long ago for a while since I got the game, then it seemed to fix itself with an update (not the latest one).

One of my main focuses are the soundfiles I've edited. Yet, I'm not entirely sure that's the case, because they're not VPK addons, they're properly named replacements of the original files. For example: when I play on a dedicated server mode, the edited soundfiles are present, but not the VPK addons.

But maybe it is the addons that are causing the problem, and turning some off might help...


5개 중 1-5 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2012년 12월 2일 오전 11시 39분
게시글: 5