Left 4 Dead 2 > Algemene discussies > Details van topic
Kre3py Karma 2 dec 2012 om 11:39vm
Local servers down???
Seems as though the game's crashing whenever the local server mode is enabled, which allows addons to be used.

So then Valve...Fixies plz? ;w;
1-5 van 5 reacties weergegeven
< >
EnigmaticRunner 2 dec 2012 om 9:44nm 
I'm not getting any problems local hosting...Has this been an issue for you in the past? You might just have some wacky problems going on with your network settings that's forcing L4D2 to close.
SHADY VS EVERYBODY 2 dec 2012 om 11:09nm 
I can host and load a local server myself but everyone else that joins gets a message Map String differ or a error message that the map is different
Kirito 3 dec 2012 om 12:11nm 
god game
[CotF] KKiONI 3 dec 2012 om 4:46nm 
Origineel geplaatst door DJ TEAMSHADY:
I can host and load a local server myself but everyone else that joins gets a message Map String differ or a error message that the map is different
It means that one of your map files is different than the ones who are trying to connect. Verify your game cache and it should clear that message up.

@OP: I have had no problem hosting local games recently. Hosted one today actually with three other friends and it worked great. I have no addons though so that might be what is causing it.
Kre3py Karma 3 dec 2012 om 5:34nm 
Origineel geplaatst door CotF KKiONI:
Origineel geplaatst door DJ TEAMSHADY:
I can host and load a local server myself but everyone else that joins gets a message Map String differ or a error message that the map is different
It means that one of your map files is different than the ones who are trying to connect. Verify your game cache and it should clear that message up.

@OP: I have had no problem hosting local games recently. Hosted one today actually with three other friends and it worked great. I have no addons though so that might be what is causing it.

There aren't any problems with the map, since I don't really have anything in the files that changes them in any way.

It has done this once in the past not very long ago for a while since I got the game, then it seemed to fix itself with an update (not the latest one).

One of my main focuses are the soundfiles I've edited. Yet, I'm not entirely sure that's the case, because they're not VPK addons, they're properly named replacements of the original files. For example: when I play on a dedicated server mode, the edited soundfiles are present, but not the VPK addons.

But maybe it is the addons that are causing the problem, and turning some off might help...


1-5 van 5 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 2 dec 2012 om 11:39vm
Aantal berichten: 5