Left 4 Dead 2 > Discuții generale > Detaliile subiectului
Blazen 2 dec., 2012 @ 10:17am
Can't launch Left For Dead 2
downloaded the game days ago...still can't play it. No replies from support on email. I had no problem launching the free game today. Everything has been checked. Drivers, etc. Can't anyone help??
Afişate 1-15 din 29 de comentarii
< >
UselessGamer 2 dec., 2012 @ 1:06pm 
Ive been having the same problem as well.
Hydra_360ci 3 dec., 2012 @ 7:28am 
Need more info and things you've already tried. Such as verifying cache'.
Blazen 3 dec., 2012 @ 6:00pm 
Intel Core i7 - 2600 @ 3.4 GHz 10 GB RAM GeForce GT 530
Verified cache files (said they were all there), complete deletion and re-installation, installing Java, C++ runtimes, directX, tried updating video drivers, (currently up to date and so are other drivers). The box "preparing to launch" runs for a few seconds, disappears and l4d2 is not launched.
EnigmaticRunner 3 dec., 2012 @ 6:58pm 
Any error codes/messages?
Blazen 3 dec., 2012 @ 6:59pm 
no
Hydra_360ci 4 dec., 2012 @ 7:24am 
Try adding:
-novid
or
-novideo
to the launch option line. (they both do the same thing.)
https://support.steampowered.com/kb_article.php?ref=1040-JWMT-2947

If it works then you have some sort of video playback problem with the game. And will likely crash at all pnion servers, as well; until you figure out how to fix the video codec problem.
Editat ultima dată de Hydra_360ci; 4 dec., 2012 @ 7:31am
Blazen 4 dec., 2012 @ 5:42pm 
I tried your suggestion and it didn't work. My graphics driver is up to date.Sorry, some kind of error has occurred: There was an error communicating with the network. Please try again later.
Blazen 7 dec., 2012 @ 5:39am 
Is anyone going to fix this problem? It is not on my end.
Blazen 7 dec., 2012 @ 5:56am 
ok....maybe its not on your end....but what the heck? other games work...just not lfd2....
TheMasterBlaster™ 7 dec., 2012 @ 6:10am 
When all else fails, copy your custom VPK's somewhere, uninstall L4D2. Manually delete the L4D2 directory (files left behind by uninstall). Restart Steam. Re-install L4D2. Run L4d2. If it runs OK, add back your VPK's.
It doesn't take that long and it can fix many things that verifying the game cache will not do.
Hydra_360ci 7 dec., 2012 @ 6:37am 
Support doesn't use Email to contact you. They use this:
https://support.steampowered.com/newticket.php

I don't know what's wrong, because I never had a problem with L4D2 not launching, But it's on your end, because the majority don't have that type of crash.

What should be happening is the first time you hit play, Steam does that one time only preparing to install thing (where it verifies Frameworks and DirectX), then about 3 minutes later, the game starts. It runs some Logos and then the Intro video. Then it starts Source Engine and gives you a menu screen. It's most likely that your PC is halting at the preparing to install thing for whatever reason, UAC, Antivirus, or, Ports blocked via the router, or something.

(typical crashes is if you PC can't run the videos. thus -novideo will bypass that. The other is if the game plays the videos, but crashes as soon as you get to the main menu. Usually the cause is a corrupt user made campaign that you placed in the addons folder. Removing it fixes that crash. Also, uninstall does not get rid of the addons folder, so redownloading the game doesn't fix that sort of crash. You have to remove those custom campaigns, yourself. But your crash doesn't match either of those. Your crash sounds like Windows is blocking the program, or some sort of hardware issue.)

Disable your antivirus and firewall.

If you have a router, try it with your PC connected directly to the modem.

Try putting -autoconfig in the launch options.

or:

-lv
-windowed
-w 800

Try it in Safe mode with networking. (Press F8 after post but before Windows launches.)

You haven't modded windows or Steam? As in trying to force steam to use multiple HDD's or relocating My Documents to another HDD?

Also, you haven't installed a pirated version of L4D in the past? You'll have to remove it, if you have
Editat ultima dată de Hydra_360ci; 7 dec., 2012 @ 6:51am
Káera 7 dec., 2012 @ 6:55am 
effect doesnt change with safe mode, still the same... ive been helping her with teamviewer... tried the launch options, no change, and completely uninstalled every antivirus, disabled the windows firewall, and port forwarded the necessary ports to run the game... which are the 27000-27050 TCP/UDP
Blazen 7 dec., 2012 @ 7:05am 
please help him..he has spent hours on this problem
TheMasterBlaster™ 7 dec., 2012 @ 7:08am 
Trust me, do whet I recommended. Sometimes L4D2 just develops problems over time that only a re-install will correct. I have been playing this game for 3 years and this almost always corrects issues like you are describing.
Káera 7 dec., 2012 @ 7:09am 
ill give it a try again...
Afişate 1-15 din 29 de comentarii
< >
Per pagină: 15 30 50