Left 4 Dead 2 > Genel Başlıklar > Konu Detayları
dfaminoff 29 Kas 2012 @ 11:13am
Game won"t load past the Valve screen
I have tried to load the game several of times and it gets to the screen right after the valve one and as it fades out it freezes. I have reinstalled the game and it still does it. I am sure others had this issue before.
4 yorumdan 1 ile 4 arası gösteriliyor
< >
Symphony Of CaRnaGe 29 Kas 2012 @ 11:50am 
i got the same issue pretty well but once i hit my space bar to pass the valve logo it says cant load from library or something like that
Hydra_360ci 30 Kas 2012 @ 6:41am 
When you reinstalled did you manually delete the L4D2 folder in Steamapps? Specifically the addons folder?

If you have any custom campaigns in the addons folder, remove them and see if that fixes it.
Sinephase Man 1 Ara 2012 @ 3:51am 
I had a weird issue like that once when it was defaulting to only 1 of 2 CPU cores. It's obvious if that's happening though because in task manager it'll only be using less than 170MB or so of memory. It could be a problem with your video codecs, which would be easy enough to just skip the opening cinematic. Right click the game in your list, go to properties. Click "SET LAUNCH OPTIONS" and put -novid in there. I use -dev which skips the cinematic and shows some readouts I like to see like a bit of console info in the top left of my screen while playing and when players join or switch sides. GL.
dfaminoff 1 Ara 2012 @ 2:18pm 
I tried -novid and it worked. No more loading issues.
4 yorumdan 1 ile 4 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 29 Kas 2012 @ 11:13am
İleti: 4