Left 4 Dead 2 > 综合讨论 > 主题详情
dfaminoff 2012年11月29日上午11:13
Game won"t load past the Valve screen
I have tried to load the game several of times and it gets to the screen right after the valve one and as it fades out it freezes. I have reinstalled the game and it still does it. I am sure others had this issue before.
正在显示第 1 - 4 条,共 4 条留言
< >
Stanky Wanky 2012年11月29日上午11:50 
i got the same issue pretty well but once i hit my space bar to pass the valve logo it says cant load from library or something like that
Hydra_360ci 2012年11月30日上午6:41 
When you reinstalled did you manually delete the L4D2 folder in Steamapps? Specifically the addons folder?

If you have any custom campaigns in the addons folder, remove them and see if that fixes it.
Sinephase Man 2012年12月1日上午3:51 
I had a weird issue like that once when it was defaulting to only 1 of 2 CPU cores. It's obvious if that's happening though because in task manager it'll only be using less than 170MB or so of memory. It could be a problem with your video codecs, which would be easy enough to just skip the opening cinematic. Right click the game in your list, go to properties. Click "SET LAUNCH OPTIONS" and put -novid in there. I use -dev which skips the cinematic and shows some readouts I like to see like a bit of console info in the top left of my screen while playing and when players join or switch sides. GL.
dfaminoff 2012年12月1日下午2:18 
I tried -novid and it worked. No more loading issues.
正在显示第 1 - 4 条,共 4 条留言
< >
每页显示数: 15 30 50
发帖日期: 2012年11月29日上午11:13
帖子数: 4