Left 4 Dead 2 > 一般的な話題 > トピックの詳細
dfaminoff 2012年11月29日 11時13分
Game won"t load past the Valve screen
I have tried to load the game several of times and it gets to the screen right after the valve one and as it fades out it freezes. I have reinstalled the game and it still does it. I am sure others had this issue before.
1-4 / 4 のコメントを表示
< >
Symphony Of CaRnaGe 2012年11月29日 11時50分 
i got the same issue pretty well but once i hit my space bar to pass the valve logo it says cant load from library or something like that
Hydra_360ci 2012年11月30日 6時41分 
When you reinstalled did you manually delete the L4D2 folder in Steamapps? Specifically the addons folder?

If you have any custom campaigns in the addons folder, remove them and see if that fixes it.
Sinephase Man 2012年12月1日 3時51分 
I had a weird issue like that once when it was defaulting to only 1 of 2 CPU cores. It's obvious if that's happening though because in task manager it'll only be using less than 170MB or so of memory. It could be a problem with your video codecs, which would be easy enough to just skip the opening cinematic. Right click the game in your list, go to properties. Click "SET LAUNCH OPTIONS" and put -novid in there. I use -dev which skips the cinematic and shows some readouts I like to see like a bit of console info in the top left of my screen while playing and when players join or switch sides. GL.
dfaminoff 2012年12月1日 14時18分 
I tried -novid and it worked. No more loading issues.
1-4 / 4 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2012年11月29日 11時13分
投稿数: 4