Dumb Daryl May 21, 2013 @ 1:27pm
I can never seem to upload a picture!!!!
If I go into Paint and crop it and change size to the right one, and I save it, it's in my documents.
But when I go into the game and try too import one, I'll go to where I saved it, but it's not there!

???????????????????????????????????????????????????????????????????
Last edited by Dumb Daryl; May 21, 2013 @ 1:27pm
Showing 1-10 of 10 comments
< >
A Pimp Named Slickback May 22, 2013 @ 12:31am 
Are you trying to import a custom spray/tag? If so, I'm not certain, but I believe there is only one place that the game will register sprays:

C:\Program Files\Steam\steamapps\common\left 4 dead 2\left4dead2\materials\vgui\logos

If you're using Windows 7 it's under C:\Program Files (x86)\ instead.
lil_meow May 22, 2013 @ 7:05am 
Make sure that when you save it that you're saving it to the right type of file. Also dont forget,when you try to open/find it, to change the type of file the explorer shows to all files.
Dumb Daryl May 22, 2013 @ 12:42pm 
Originally posted by Samuel L. Jesus:
Are you trying to import a custom spray/tag? If so, I'm not certain, but I believe there is only one place that the game will register sprays:

C:\Program Files\Steam\steamapps\common\left 4 dead 2\left4dead2\materials\vgui\logos

If you're using Windows 7 it's under C:\Program Files (x86)\ instead.


Originally posted by m30w:
Make sure that when you save it that you're saving it to the right type of file. Also dont forget,when you try to open/find it, to change the type of file the explorer shows to all files.

Yeah so I put it there, but it still wont load up
Dumb Daryl May 22, 2013 @ 12:55pm 
Can someone make one for me, or give me a guide or whatever
Lol sorry, never tried it before

♥♥♥♥ ♥♥♥♥ ♥♥♥♥
Crunchie May 22, 2013 @ 1:09pm 
have you tried google ?
Dumb Daryl May 22, 2013 @ 1:40pm 
Yeah, it's not helpful at all
A Pimp Named Slickback May 22, 2013 @ 11:47pm 
I can't really help you there, I dowloaded a custom spray once and it worked fine for me. Sorry.
Milk Cordial May 23, 2013 @ 12:11am 
If it's not showing up then you've saved it an unsupported format, try downloading Nems VTFEDIT import to that, SAVE IT to materials\vgui\logos and have create VMF ticked and it should work, if not just add me and I'll do it when I can be ♥♥♥♥ed.
Dumb Daryl May 23, 2013 @ 1:47pm 
Originally posted by HeX:
If it's not showing up then you've saved it an unsupported format, try downloading Nems VTFEDIT import to that, SAVE IT to materials\vgui\logos and have create VMF ticked and it should work, if not just add me and I'll do it when I can be ♥♥♥♥ed.

VMF do you mean VTF?
Dumb Daryl May 23, 2013 @ 1:48pm 
Aha! Nevermind, I got it
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: May 21, 2013 @ 1:27pm
Posts: 10