Pika1up May 15, 2013 @ 7:36pm
HELP
I need help on l4d 2 addons like every time i start up the game all my aadd on would redownload .3. and when it finish downloading my addons i click on a lobby and join it my game crashes then i start up l4d 2 again and its back to redownloading them .3. so i went into my addons and deleted them and redownload them and its doing it again..what is the problem >~<
Showing 1-7 of 7 comments
< >
Vilikis May 16, 2013 @ 1:44pm 
I think I've been experiencing the same thing. It's been happening to me as well, and it's really beginning to annoy me. First time if happened, I just closed, then reopened the game, and same thing, so I let it run. Then I go on an addon campaign, and half-way through, the game crashes in the middle of a Tank fight as it charges at Nick. That was last night. Today, it does the same thing "downloading addons" crap, and it crashes after part of "Death Mountain" downloads. I unsubscribed to some stuff on the Workshop, but I wrote this as I waited for the Workshop content to "download". It hasn't done this before. Only today and yesterday.
Last edited by Vilikis; May 16, 2013 @ 2:24pm
Vilikis May 16, 2013 @ 2:23pm 
Update! I realized what my problem was, and have since fixed it! My problem was that for some reason, the campaign "Death Mountain" (Based on the Death Mountain from Legend of Zelda) did not seem to like my computer, or something or other. Beats me, but I kinda wanted to play it with my brother. I'm not a Zelda fan, but he is. Aw... Anyway, I digress. Based on my experience, I'd say that there is a problem with an addon you recently subscribed to. Just retrace your steps, and remove what you recently subscribed to. I'd bet that's the problem.
Pika1up May 16, 2013 @ 3:51pm 
but i dont have that addon so i believe i should unsubscibe some addons then >> dont chu think?
(Desu_) Keyswored May 16, 2013 @ 3:53pm 
Maybe you've got too many subscribed items?
Pika1up May 16, 2013 @ 3:54pm 
maybe >> idk probably and when i click on a addon in the addons it freezes to load the items photo and description
Pika1up May 16, 2013 @ 4:10pm 
hey my addons are working .w.
Vilikis May 16, 2013 @ 8:29pm 
Originally posted by Pika1up (Bubby):
but i dont have that addon so i believe i should unsubscibe some addons then >> dont chu think?
Yeah, for me, it was Death Mountain. For you, it's likely something different. It's just a matter of figuring out what.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: May 15, 2013 @ 7:36pm
Posts: 7