M4ster_expl0der May 15, 2013 @ 1:20pm
HELP!!!!!
can someone please help me?? when i start a campaign it loads everithing and when its done it says: SERVER IS ENFORCING CONSISTENCY FOR THIS FILE: scripts/weapon_gnome.txt
PLEASE HELP!!!!!!!!!
Showing 1-11 of 11 comments
< >
M4ster_expl0der May 15, 2013 @ 1:29pm 
does someone knows how to solve that???
Eugene P.~ May 15, 2013 @ 2:22pm 
Try to verify your cache.
M4ster_expl0der May 15, 2013 @ 4:25pm 
how??
sonickideric08e May 15, 2013 @ 4:38pm 
m4ster would you want to play sometime
M4ster_expl0der May 15, 2013 @ 5:25pm 
ok when???
but first i have to solve the problem
Big Jim Slade May 15, 2013 @ 5:30pm 
Disable your addons and try again
M4ster_expl0der May 15, 2013 @ 5:30pm 
thanks ill try it
M4ster_expl0der May 15, 2013 @ 5:49pm 
Originally posted by Big Jim Slade:
Disable your addons and try again
thanks it helped!!!
Big Jim Slade May 17, 2013 @ 6:35pm 
Now load one at a time until it happens again. That'll be the addon that's causing the trouble. Of course, other add ons in the future could do the same thing. Do you have a gnome add on of some sort?
M4ster_expl0der May 18, 2013 @ 8:12am 
Originally posted by Big Jim Slade:
Now load one at a time until it happens again. That'll be the addon that's causing the trouble. Of course, other add ons in the future could do the same thing. Do you have a gnome add on of some sort?
yep i do. and thanks by the way
Macrone May 20, 2013 @ 5:36pm 
You can leave all of your addons on and just use this console command. "sv_consistency 0" (without quotes) You can either use this every time you launch your game at the main menu, or you can add it to your autoexec.cfg in your L4D2 cfg folder. If you do not have an autoexec.cfg, you can just make one. Just copy your config.cfg file in that same folder and rename it autoexec.cfg. Go into autoexec.cfg and clear everything and replace with sv_consistency 0
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: May 15, 2013 @ 1:20pm
Posts: 11