Left 4 Dead 2 > 일반 토론 > 제목 정보
ChocomintCA 2013년 5월 10일 오후 2시 59분
Stuttering. [Fixed]
I never noticed there was a L4D2 update but recently the game has become a laggy piece of ♥♥♥♥. Nothing on my PC has changed at all for a very long time and now, for some reason, it stutters like crazy no matter what. I'm pretty sure its no problem on my end since the game always ran flawlessly on maxed out settings etc.

There are only a few other discussions about this lag/stuttering so I don't really know what could be causing this other than an update apparently. Any ideas on whats causing this? Other than suggestions to lower my graphical settings even though I shouldn't have to since nothing is different about MY PC.
ChocomintCA님이 마지막으로 수정; 2013년 5월 13일 오후 7시 37분
26개 중 1-15 표시중
< >
NDR-114-ZA 2013년 5월 10일 오후 3시 18분 
ChocomintCA 2013년 5월 10일 오후 4시 48분 
I tried turning off V sync and the multicore rendering etc. but everything is still the same. I also disabled my antivirus temporarily and nothing changed. Maybe it could be my graphics driver or something, I don't know.
Ryan 2013년 5월 10일 오후 6시 16분 
Are you sure its not because you're playing on Pinion White Label servers?
ChocomintCA 2013년 5월 10일 오후 6시 45분 
No. I've been playing on Local servers. Whether its online or Single Player it just stutters every 5 ish seconds I guess. Also it's only with Left 4 Dead. Every one of my other games runs perfect maxed out etc.
Shao 2013년 5월 10일 오후 7시 00분 
"me~ ~ 8 May 2013 @ 9:10pm
Add this cmd to your autoexec.cfg -

cl_forcepreload 1 //Whether we should force preloading model and texture information to video memory at the beginning of a level. Makes level loads longer, but can reduce stuttering caused by loading information on the fly.

The autoexec.cfg you will have to make unless you already ahve one, goto C:\Program Files (x86)\Steam\SteamApps\common\left 4 dead 2\left4dead2\cfg (win x64Bit) or C:\Program Files\Steam\SteamApps\common\left 4 dead 2\left4dead2\cfg (win x32Bit) and right click and slect new text file inside of this copy and paste the preload cmd then save it, make sure you name it / save it as "autoexec.cfg" not autoexec.cfg/txt"
ChocomintCA 2013년 5월 10일 오후 7시 20분 
I read that before, but I only typed it into console (if that does anything).
I followed the steps and made the autoexec.cfg, at least I think so, and its still stuttering.
ChocomintCA님이 마지막으로 수정; 2013년 5월 10일 오후 7시 20분
Shao 2013년 5월 10일 오후 7시 26분 
Then we can't help. Only thing i'd recommend is to use gamebooster 3 or some stuff that reduces your memory usage. It's been several threads with people having the same problem. I have probably the most weak machine here and it's not having any of this ♥♥♥♥tering. Or else you are using HD textures? Hell with it. Know unstalling won't change anything so try and figure by tweaking your system and game.

By the way is that "♥♥♥♥tering" so bad? A little lag spike can't be this terrible. I've experienced FPS drops in the past years, but those are gone now. It was related to steam taking 50% of ram without any reasons. If you can please tell me if it actually do the same.
ChocomintCA 2013년 5월 10일 오후 7시 37분 
I never had to use any of those boosters normally even with very demanding games but I have tried and it still stutters. I mostly just have weapon mods and maybe a few item retextures and maybe some other stuff I'm forgetting but they look like the same resolution as the vanilla stuff. Even then if I had HD textures, I haven't changed anything for a long time so why would it stutter now?

After checking performance in WTM everything looks normal. The app can use more than 2 GB, I checked. It stutters at a constant interval of 5 seconds (ish), if that means anything. The lag spike isn't 'terrible', it's just generally annoying and throws my aim off most of the time. I don't think its my memory being used up by something else since I always close or disable unnecessary applications etc. before I play something.
Shao 2013년 5월 10일 오후 7시 42분 
From what i know the game doesn't allocate the memory it wants unless you allow it.

I have one guide here : http://mgftw.com/showthread.php/5867-Tutorial-Optimizing-and-Tweaking-Left-4-Dead-2

I'm out of idea's.
ChocomintCA 2013년 5월 10일 오후 7시 43분 
I've done that stuff before the stuttering even started, Lol

Thanks anyways.
SGC_Panda 2013년 5월 11일 오전 2시 42분 
Is your Microsoft up to date? I know it sounds strange, but i have seen a few threads where after updating the problem is fixed
ChocomintCA 2013년 5월 11일 오후 1시 31분 
Uh, I guess so. There's only a few optional updates. Everything else like all my drivers are the latest or Beta. I'm using the 320 Nvidia Beta graphical driver, and there was a few comments about some minor problems with it on a few games so I guess I'll try changing it back. If it was the drivers all along I'll feel so stupid.
ChocomintCA 2013년 5월 11일 오후 1시 53분 
Still the same. If anything the stuttering got worse when it happens.
ChocomintCA 2013년 5월 11일 오후 4시 27분 
Portal 2 was stuttering as well but I turned off Multicore rendering or whatever it is, vertical sync and changed my computers power plan to High Performance. It seems to be fine but the sound seems to 'crackle' every 10 seconds or when loading a new area or something. I tried the same thing with L4D2 and its still the same. CS:GO is fine, so it isn't all Source/Valve games.
Shao 2013년 5월 11일 오후 6시 00분 
Apparently AA can also make you lag a lot, try remove it if you haven't.
26개 중 1-15 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 5월 10일 오후 2시 59분
게시글: 26