Left 4 Dead 2 > 一般討論 > 主題細節
best sandwich ever 2013 年 05 月 9 日 @ 上午 9 時 51 分
PC completely freezes after loading
My pc works fine, but recently I have been experiencing freezes when I play l4d2. This only happens at the first second I get into a gameserver. What can cause this?
It just goes black and there's a soundloop.
最後修改者:best sandwich ever; 2013 年 05 月 9 日 @ 上午 9 時 51 分
顯示 1-15,共 23 則回應
< >
Captain Ginyu 2013 年 07 月 1 日 @ 下午 3 時 06 分 
same here
Captain Ginyu 2013 年 07 月 1 日 @ 下午 3 時 07 分 
I've experienced this and tried to verify cache, reinstall, delete steam files, and such.
Still like that.
a nice cup of tea 2013 年 07 月 1 日 @ 下午 3 時 24 分 
This has happened to me and the way I fixed it was to load up a single player level, play it for a few minuets then leave and try to join a server = problem solved.

I do not know what causes it.
Captain Ginyu 2013 年 07 月 1 日 @ 下午 8 時 50 分 
It's both single player and multi player.
best sandwich ever 2013 年 07 月 2 日 @ 上午 2 時 54 分 
Somehow I fixed it by opening my computer case and blowing all the dust out.
gumbyscout 2013 年 07 月 2 日 @ 上午 3 時 46 分 
Ravage 發表:
It's both single player and multi player.
I have the same exact problem. I even went as far to reformat my computer today, due to lack of results from the one reply from steam support.
[cK]MeinSteiNLaGeR™ 2013 年 07 月 2 日 @ 上午 3 時 55 分 
Try lowering your settings in video options on lfd2
gumbyscout 2013 年 07 月 2 日 @ 上午 3 時 57 分 
Done that, no dice. Deleted prop file, validated cache a billion times, rolled back video card drivers, submitted a support ticket, ect ect. All my other of 100's games work perfectly fine, even games that use different versions of the Source engine, like portal 2. But l4d2 and dear esther don't.
Captain Ginyu 2013 年 07 月 2 日 @ 上午 6 時 38 分 
-sigh-
I really hope it's just an update problem. This is the only decent game I have.
LazFlame 2013 年 07 月 2 日 @ 上午 6 時 52 分 
I think u should unisntall and install the left 4 dead again
Shao 2013 年 07 月 2 日 @ 上午 8 時 42 分 
gumbyscout 發表:
Done that, no dice. Deleted prop file, validated cache a billion times, rolled back video card drivers, submitted a support ticket, ect ect. All my other of 100's games work perfectly fine, even games that use different versions of the Source engine, like portal 2. But l4d2 and dear esther don't.

Using ♥♥♥♥♥on of mods can be a bother. Probably one is making everything else crash, like usual. Remove them if you do have some.
gumbyscout 2013 年 07 月 2 日 @ 上午 8 時 44 分 
There are no addon's installed, thus there are no ♥♥♥♥ ton of mods to cause a problem. Plus, I had just said I totally reformatted my computer.
Shao 2013 年 07 月 2 日 @ 上午 8 時 54 分 
If you did freshly install everything, then how should we know? There's nothing to bother at all.
gumbyscout 2013 年 07 月 2 日 @ 上午 8 時 59 分 
I've done all the basic troubleshooting someone can do, even did everything on the troubleshooting page for valve games. I guess I have no choice but to either try running it in a virtual machine, or dual booting and trying to run it in linux.
Shao 2013 年 07 月 2 日 @ 上午 9 時 07 分 
My specs are these MS Windows XP Professional SP3 AMD Sempron Processor 2600+
1.6ghz Single core, 2,0GB RAM, ATI Radeon HD 4600

Never crashed. Something must be wrong within your hardware, because it's rather stupid to not work if you ask me after a fresh format and reinstall.
顯示 1-15,共 23 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 05 月 9 日 @ 上午 9 時 51 分
回覆: 23