best sandwich ever 9. mai, 2013 @ 9:51am
PC completely freezes after loading
My pc works fine, but recently I have been experiencing freezes when I play l4d2. This only happens at the first second I get into a gameserver. What can cause this?
It just goes black and there's a soundloop.
Sist redigert av best sandwich ever; 9. mai, 2013 @ 9:51am
Viser 1-15 av 23 kommentarer
< >
Captain Ginyu 1. jul, 2013 @ 3:06pm 
same here
Captain Ginyu 1. jul, 2013 @ 3:07pm 
I've experienced this and tried to verify cache, reinstall, delete steam files, and such.
Still like that.
Annoyed 1. jul, 2013 @ 3:24pm 
This has happened to me and the way I fixed it was to load up a single player level, play it for a few minuets then leave and try to join a server = problem solved.

I do not know what causes it.
Captain Ginyu 1. jul, 2013 @ 8:50pm 
It's both single player and multi player.
best sandwich ever 2. jul, 2013 @ 2:54am 
Somehow I fixed it by opening my computer case and blowing all the dust out.
gumbyscout 2. jul, 2013 @ 3:46am 
Opprinnelig skrevet av Ravage:
It's both single player and multi player.
I have the same exact problem. I even went as far to reformat my computer today, due to lack of results from the one reply from steam support.
MeinSteiNLaGeR™ 2. jul, 2013 @ 3:55am 
Try lowering your settings in video options on lfd2
gumbyscout 2. jul, 2013 @ 3:57am 
Done that, no dice. Deleted prop file, validated cache a billion times, rolled back video card drivers, submitted a support ticket, ect ect. All my other of 100's games work perfectly fine, even games that use different versions of the Source engine, like portal 2. But l4d2 and dear esther don't.
Captain Ginyu 2. jul, 2013 @ 6:38am 
-sigh-
I really hope it's just an update problem. This is the only decent game I have.
LazFlame 2. jul, 2013 @ 6:52am 
I think u should unisntall and install the left 4 dead again
Shao 2. jul, 2013 @ 8:42am 
Opprinnelig skrevet av gumbyscout:
Done that, no dice. Deleted prop file, validated cache a billion times, rolled back video card drivers, submitted a support ticket, ect ect. All my other of 100's games work perfectly fine, even games that use different versions of the Source engine, like portal 2. But l4d2 and dear esther don't.

Using ♥♥♥♥ton of mods can be a bother. Probably one is making everything else crash, like usual. Remove them if you do have some.
gumbyscout 2. jul, 2013 @ 8:44am 
There are no addon's installed, thus there are no ♥♥♥♥ ton of mods to cause a problem. Plus, I had just said I totally reformatted my computer.
Shao 2. jul, 2013 @ 8:54am 
If you did freshly install everything, then how should we know? There's nothing to bother at all.
gumbyscout 2. jul, 2013 @ 8:59am 
I've done all the basic troubleshooting someone can do, even did everything on the troubleshooting page for valve games. I guess I have no choice but to either try running it in a virtual machine, or dual booting and trying to run it in linux.
Shao 2. jul, 2013 @ 9:07am 
My specs are these MS Windows XP Professional SP3 AMD Sempron Processor 2600+
1.6ghz Single core, 2,0GB RAM, ATI Radeon HD 4600

Never crashed. Something must be wrong within your hardware, because it's rather stupid to not work if you ask me after a fresh format and reinstall.
Viser 1-15 av 23 kommentarer
< >
Per side: 15 30 50
Dato lagt ut: 9. mai, 2013 @ 9:51am
Innlegg: 23