Left 4 Dead 2

Left 4 Dead 2

データを表示:
Left 4 Dead 2 > 総合掲示板 > トピックの詳細
PC completely freezes after loading
My pc works fine, but recently I have been experiencing freezes when I play l4d2. This only happens at the first second I get into a gameserver. What can cause this?
It just goes black and there's a soundloop.
最近の変更はbest sandwich everが行いました; 2013年5月9日 9時51分
< >
1-15 / 23 のコメントを表示
same here
I've experienced this and tried to verify cache, reinstall, delete steam files, and such.
Still like that.
Kev 2013年7月1日 15時24分 
This has happened to me and the way I fixed it was to load up a single player level, play it for a few minuets then leave and try to join a server = problem solved.

I do not know what causes it.
It's both single player and multi player.
Somehow I fixed it by opening my computer case and blowing all the dust out.
Ravage の投稿を引用:
It's both single player and multi player.
I have the same exact problem. I even went as far to reformat my computer today, due to lack of results from the one reply from steam support.
Try lowering your settings in video options on lfd2
Done that, no dice. Deleted prop file, validated cache a billion times, rolled back video card drivers, submitted a support ticket, ect ect. All my other of 100's games work perfectly fine, even games that use different versions of the Source engine, like portal 2. But l4d2 and dear esther don't.
-sigh-
I really hope it's just an update problem. This is the only decent game I have.
I think u should unisntall and install the left 4 dead again
gumbyscout の投稿を引用:
Done that, no dice. Deleted prop file, validated cache a billion times, rolled back video card drivers, submitted a support ticket, ect ect. All my other of 100's games work perfectly fine, even games that use different versions of the Source engine, like portal 2. But l4d2 and dear esther don't.

Using ♥♥♥♥♥on of mods can be a bother. Probably one is making everything else crash, like usual. Remove them if you do have some.
There are no addon's installed, thus there are no ♥♥♥♥ ton of mods to cause a problem. Plus, I had just said I totally reformatted my computer.
If you did freshly install everything, then how should we know? There's nothing to bother at all.
I've done all the basic troubleshooting someone can do, even did everything on the troubleshooting page for valve games. I guess I have no choice but to either try running it in a virtual machine, or dual booting and trying to run it in linux.
My specs are these MS Windows XP Professional SP3 AMD Sempron Processor 2600+
1.6ghz Single core, 2,0GB RAM, ATI Radeon HD 4600

Never crashed. Something must be wrong within your hardware, because it's rather stupid to not work if you ask me after a fresh format and reinstall.
< >
1-15 / 23 のコメントを表示
ページ毎: 15 30 50

Left 4 Dead 2 > 総合掲示板 > トピックの詳細
投稿日: 2013年5月9日 9時51分
投稿数: 23