Left 4 Dead 2 > Algemene discussies > Details van topic
Babatu 9 mei 2013 om 9:51vm
PC completely freezes after loading
My pc works fine, but recently I have been experiencing freezes when I play l4d2. This only happens at the first second I get into a gameserver. What can cause this?
It just goes black and there's a soundloop.
Laatst bewerkt door Babatu; 9 mei 2013 om 9:51vm
1-15 van 23 reacties weergegeven
< >
Ravage 1 jul 2013 om 3:06nm 
same here
Ravage 1 jul 2013 om 3:07nm 
I've experienced this and tried to verify cache, reinstall, delete steam files, and such.
Still like that.
a nice cup of tea 1 jul 2013 om 3:24nm 
This has happened to me and the way I fixed it was to load up a single player level, play it for a few minuets then leave and try to join a server = problem solved.

I do not know what causes it.
Ravage 1 jul 2013 om 8:50nm 
It's both single player and multi player.
Babatu 2 jul 2013 om 2:54vm 
Somehow I fixed it by opening my computer case and blowing all the dust out.
gumbyscout 2 jul 2013 om 3:46vm 
Origineel geplaatst door Ravage:
It's both single player and multi player.
I have the same exact problem. I even went as far to reformat my computer today, due to lack of results from the one reply from steam support.
MeinSteiNLαGeR™©® 2 jul 2013 om 3:55vm 
Try lowering your settings in video options on lfd2
gumbyscout 2 jul 2013 om 3:57vm 
Done that, no dice. Deleted prop file, validated cache a billion times, rolled back video card drivers, submitted a support ticket, ect ect. All my other of 100's games work perfectly fine, even games that use different versions of the Source engine, like portal 2. But l4d2 and dear esther don't.
Ravage 2 jul 2013 om 6:38vm 
-sigh-
I really hope it's just an update problem. This is the only decent game I have.
LazFlame 2 jul 2013 om 6:52vm 
I think u should unisntall and install the left 4 dead again
Shao 2 jul 2013 om 8:42vm 
Origineel geplaatst door gumbyscout:
Done that, no dice. Deleted prop file, validated cache a billion times, rolled back video card drivers, submitted a support ticket, ect ect. All my other of 100's games work perfectly fine, even games that use different versions of the Source engine, like portal 2. But l4d2 and dear esther don't.

Using ♥♥♥♥ton of mods can be a bother. Probably one is making everything else crash, like usual. Remove them if you do have some.
gumbyscout 2 jul 2013 om 8:44vm 
There are no addon's installed, thus there are no ♥♥♥♥ ton of mods to cause a problem. Plus, I had just said I totally reformatted my computer.
Shao 2 jul 2013 om 8:54vm 
If you did freshly install everything, then how should we know? There's nothing to bother at all.
gumbyscout 2 jul 2013 om 8:59vm 
I've done all the basic troubleshooting someone can do, even did everything on the troubleshooting page for valve games. I guess I have no choice but to either try running it in a virtual machine, or dual booting and trying to run it in linux.
Shao 2 jul 2013 om 9:07vm 
My specs are these MS Windows XP Professional SP3 AMD Sempron Processor 2600+
1.6ghz Single core, 2,0GB RAM, ATI Radeon HD 4600

Never crashed. Something must be wrong within your hardware, because it's rather stupid to not work if you ask me after a fresh format and reinstall.
1-15 van 23 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 9 mei 2013 om 9:51vm
Aantal berichten: 23