Left 4 Dead 2 > Общи дискусии > Подробности за темата
best sandwich ever 9 май 2013 в 9:51 сутринта
PC completely freezes after loading
My pc works fine, but recently I have been experiencing freezes when I play l4d2. This only happens at the first second I get into a gameserver. What can cause this?
It just goes black and there's a soundloop.
Последно редактиран от best sandwich ever; 9 май 2013 в 9:51 сутринта
Показване на 1-15 от 23 коментара
< >
Dongger2G 1 юли 2013 в 3:06 следобед 
same here
Dongger2G 1 юли 2013 в 3:07 следобед 
I've experienced this and tried to verify cache, reinstall, delete steam files, and such.
Still like that.
a nice cup of tea 1 юли 2013 в 3:24 следобед 
This has happened to me and the way I fixed it was to load up a single player level, play it for a few minuets then leave and try to join a server = problem solved.

I do not know what causes it.
Dongger2G 1 юли 2013 в 8:50 следобед 
It's both single player and multi player.
best sandwich ever 2 юли 2013 в 2:54 сутринта 
Somehow I fixed it by opening my computer case and blowing all the dust out.
gumbyscout 2 юли 2013 в 3:46 сутринта 
Първоначално публикувано от Ravage:
It's both single player and multi player.
I have the same exact problem. I even went as far to reformat my computer today, due to lack of results from the one reply from steam support.
[cK]MeinSteiNLaGeR™ 2 юли 2013 в 3:55 сутринта 
Try lowering your settings in video options on lfd2
gumbyscout 2 юли 2013 в 3:57 сутринта 
Done that, no dice. Deleted prop file, validated cache a billion times, rolled back video card drivers, submitted a support ticket, ect ect. All my other of 100's games work perfectly fine, even games that use different versions of the Source engine, like portal 2. But l4d2 and dear esther don't.
Dongger2G 2 юли 2013 в 6:38 сутринта 
-sigh-
I really hope it's just an update problem. This is the only decent game I have.
LazFlame 2 юли 2013 в 6:52 сутринта 
I think u should unisntall and install the left 4 dead again
Shao 2 юли 2013 в 8:42 сутринта 
Първоначално публикувано от gumbyscout:
Done that, no dice. Deleted prop file, validated cache a billion times, rolled back video card drivers, submitted a support ticket, ect ect. All my other of 100's games work perfectly fine, even games that use different versions of the Source engine, like portal 2. But l4d2 and dear esther don't.

Using ♥♥♥♥♥on of mods can be a bother. Probably one is making everything else crash, like usual. Remove them if you do have some.
gumbyscout 2 юли 2013 в 8:44 сутринта 
There are no addon's installed, thus there are no ♥♥♥♥ ton of mods to cause a problem. Plus, I had just said I totally reformatted my computer.
Shao 2 юли 2013 в 8:54 сутринта 
If you did freshly install everything, then how should we know? There's nothing to bother at all.
gumbyscout 2 юли 2013 в 8:59 сутринта 
I've done all the basic troubleshooting someone can do, even did everything on the troubleshooting page for valve games. I guess I have no choice but to either try running it in a virtual machine, or dual booting and trying to run it in linux.
Shao 2 юли 2013 в 9:07 сутринта 
My specs are these MS Windows XP Professional SP3 AMD Sempron Processor 2600+
1.6ghz Single core, 2,0GB RAM, ATI Radeon HD 4600

Never crashed. Something must be wrong within your hardware, because it's rather stupid to not work if you ask me after a fresh format and reinstall.
Показване на 1-15 от 23 коментара
< >
На страница: 15 30 50
Дата на публикуване: 9 май 2013 в 9:51 сутринта
Публикации: 23