Left 4 Dead 2 > Genel Başlıklar > Konu Detayları
PeachGum 3 May 2013 @ 1:16pm
Getting "Error" objects pop up in campaigns
Starting today (5/3/13), I started seeing errors in certain objects not being loaded, such as pieces of debris, desks and even items like weapons and ammo. The in-game objects' files that I guess aren't being found are being displayed as giant "error" signs. What could be causing this to suddenly happen? I've disabled all mods with the exception of an enhanced blood texture pack, but that's never interfered with how I see the game. Should I just reinstall?
13 yorumdan 1 ile 13 arası gösteriliyor
< >
รקคςєςคtคz 3 May 2013 @ 1:17pm 
Me and a few friends were getting this last night.
LucK_NoT_SkiLL 3 May 2013 @ 1:20pm 
Varify the integrity of your game cache, and is this on official campaigns?
PeachGum 3 May 2013 @ 4:33pm 
LucK_NoT_SkiLL tarafından gönderilen ileti:
Varify the integrity of your game cache, and is this on official campaigns?
How would I verify L4D2's cache? And yes, all the campaigns I tried playing were official ones.
รקคςєςคtคz 3 May 2013 @ 6:21pm 
Yes we too were on official servers on official camps.

To Peach: Right click L4d2 in steam library, click properties, then local files tab. Verify cache is in the middle or so.
Lunatix 3 May 2013 @ 7:08pm 
Same here in versus, it's pinion servers the problem (like always) not us.
En son Lunatix tarafından düzenlendi; 3 May 2013 @ 7:09pm
PeachGum 3 May 2013 @ 7:12pm 
Lunatix tarafından gönderilen ileti:
Same here in versus, it's pinion servers the problem (like always) not us.
I was playing on Pinion servers all day, it was the first this issue popped up for me today... I guess I'll check if it'll be solved with verification.
squidracerx 3 May 2013 @ 8:46pm 
I also saw this like 1 hour ago, just happened once, but both me and my brother saw it, never saw it when i played before on same computer, but I havent played in MONTHS so maybe its a new update or something?

i alspo noticed my flashlight is not lighting up the tunnels and dark rooms even with bright turned all the way up, my brother did not have that happen though on his computer... But again, played 60 hours on mine before and it never did that, no new video card or anything... Weird.
รקคςєςคtคz 4 May 2013 @ 12:09am 
Now other than the above, pinion servers have severe latency issues, even with stellar ping. Jockeys get knocked off survivors at random with no assist needed, skeets seem MUCH easier to do and deadstops as well. Talked to about 12 people now all having the same issues on pinion servers.
A Very Tiny Rectus 4 May 2013 @ 1:42am 
I had the same issue with the katana model and some floating medkits when playing my campaign on a Pinion server. The model load fine when playing locally.

http://steamcommunity.com/sharedfiles/filedetails/?id=143147512
http://steamcommunity.com/sharedfiles/filedetails/?id=143147554
En son A Very Tiny Rectus tarafından düzenlendi; 4 May 2013 @ 1:44am
Synchronicity 4 May 2013 @ 5:28am 
I've only had this happen once and that was after a fresh reinstall, to fix I did the following:
Open the control panel, click on appropriate hd partition, open "Program Files (x86)
1. Steam
2. Steam Apps
3. Common
4. Left 4 dead 2
5. Left 4 dead 2
Scroll down until you find the following: "pak01_dir"

After deleting I verified the game cache, it redownloaded it and after I loaded the game up everything was back to normal. I'm not saying this will fix it in your case but it solved my issue.

Several attempts to fix just by verifying the game cache never worked so I ended up doing the above.
En son Synchronicity tarafından düzenlendi; 4 May 2013 @ 5:30am
PeachGum 4 May 2013 @ 1:32pm 
I started testing L4D2 today, and I'm not getting any error objects popping up. However, in the middle of a "Dead Center" advanced campaign, zombies were pushing me as if I were an object and not a player character. I knew that should never happen, and my team mates confirmed at the time. Anyone else experience this?
LucK_NoT_SkiLL 4 May 2013 @ 1:35pm 
PeachGum tarafından gönderilen ileti:
I started testing L4D2 today, and I'm not getting any error objects popping up. However, in the middle of a "Dead Center" advanced campaign, zombies were pushing me as if I were an object and not a player character. I knew that should never happen, and my team mates confirmed at the time. Anyone else experience this?
Was a pipe bomb/ boomer bile thrown? Maybe someone was puked on by a boomer and the hordes of infected were focused on something else and running into you?
En son LucK_NoT_SkiLL tarafından düzenlendi; 4 May 2013 @ 1:35pm
PeachGum 4 May 2013 @ 1:44pm 
LucK_NoT_SkiLL tarafından gönderilen ileti:
PeachGum tarafından gönderilen ileti:
I started testing L4D2 today, and I'm not getting any error objects popping up. However, in the middle of a "Dead Center" advanced campaign, zombies were pushing me as if I were an object and not a player character. I knew that should never happen, and my team mates confirmed at the time. Anyone else experience this?
Was a pipe bomb/ boomer bile thrown? Maybe someone was puked on by a boomer and the hordes of infected were focused on something else and running into you?
Not that I know of, I didn't hear or see any indication of a boomer suiciding or anyone throwing a bile jar.
13 yorumdan 1 ile 13 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 3 May 2013 @ 1:16pm
İleti: 13