Left 4 Dead 2 > Discussões Gerais > Detalhes do tópico
PeachGum 3 Mai, 2013 às 13:16
Getting "Error" objects pop up in campaigns
Starting today (5/3/13), I started seeing errors in certain objects not being loaded, such as pieces of debris, desks and even items like weapons and ammo. The in-game objects' files that I guess aren't being found are being displayed as giant "error" signs. What could be causing this to suddenly happen? I've disabled all mods with the exception of an enhanced blood texture pack, but that's never interfered with how I see the game. Should I just reinstall?
A mostrar 1-13 de 13 comentários
< >
Spacecataz 3 Mai, 2013 às 13:17 
Me and a few friends were getting this last night.
LucK_NoT_SkiLL 3 Mai, 2013 às 13:20 
Varify the integrity of your game cache, and is this on official campaigns?
PeachGum 3 Mai, 2013 às 16:33 
Originalmente postado por LucK_NoT_SkiLL:
Varify the integrity of your game cache, and is this on official campaigns?
How would I verify L4D2's cache? And yes, all the campaigns I tried playing were official ones.
Spacecataz 3 Mai, 2013 às 18:21 
Yes we too were on official servers on official camps.

To Peach: Right click L4d2 in steam library, click properties, then local files tab. Verify cache is in the middle or so.
Lunatix 3 Mai, 2013 às 19:08 
Same here in versus, it's pinion servers the problem (like always) not us.
Última alteração por Lunatix; 3 Mai, 2013 às 19:09
PeachGum 3 Mai, 2013 às 19:12 
Originalmente postado por Lunatix:
Same here in versus, it's pinion servers the problem (like always) not us.
I was playing on Pinion servers all day, it was the first this issue popped up for me today... I guess I'll check if it'll be solved with verification.
squidracerx 3 Mai, 2013 às 20:46 
I also saw this like 1 hour ago, just happened once, but both me and my brother saw it, never saw it when i played before on same computer, but I havent played in MONTHS so maybe its a new update or something?

i alspo noticed my flashlight is not lighting up the tunnels and dark rooms even with bright turned all the way up, my brother did not have that happen though on his computer... But again, played 60 hours on mine before and it never did that, no new video card or anything... Weird.
Spacecataz 4 Mai, 2013 às 0:09 
Now other than the above, pinion servers have severe latency issues, even with stellar ping. Jockeys get knocked off survivors at random with no assist needed, skeets seem MUCH easier to do and deadstops as well. Talked to about 12 people now all having the same issues on pinion servers.
Rectus 4 Mai, 2013 às 1:42 
I had the same issue with the katana model and some floating medkits when playing my campaign on a Pinion server. The model load fine when playing locally.

http://steamcommunity.com/sharedfiles/filedetails/?id=143147512
http://steamcommunity.com/sharedfiles/filedetails/?id=143147554
Última alteração por Rectus; 4 Mai, 2013 às 1:44
Synchronicity 4 Mai, 2013 às 5:28 
I've only had this happen once and that was after a fresh reinstall, to fix I did the following:
Open the control panel, click on appropriate hd partition, open "Program Files (x86)
1. Steam
2. Steam Apps
3. Common
4. Left 4 dead 2
5. Left 4 dead 2
Scroll down until you find the following: "pak01_dir"

After deleting I verified the game cache, it redownloaded it and after I loaded the game up everything was back to normal. I'm not saying this will fix it in your case but it solved my issue.

Several attempts to fix just by verifying the game cache never worked so I ended up doing the above.
Última alteração por Synchronicity; 4 Mai, 2013 às 5:30
PeachGum 4 Mai, 2013 às 13:32 
I started testing L4D2 today, and I'm not getting any error objects popping up. However, in the middle of a "Dead Center" advanced campaign, zombies were pushing me as if I were an object and not a player character. I knew that should never happen, and my team mates confirmed at the time. Anyone else experience this?
LucK_NoT_SkiLL 4 Mai, 2013 às 13:35 
Originalmente postado por PeachGum:
I started testing L4D2 today, and I'm not getting any error objects popping up. However, in the middle of a "Dead Center" advanced campaign, zombies were pushing me as if I were an object and not a player character. I knew that should never happen, and my team mates confirmed at the time. Anyone else experience this?
Was a pipe bomb/ boomer bile thrown? Maybe someone was puked on by a boomer and the hordes of infected were focused on something else and running into you?
Última alteração por LucK_NoT_SkiLL; 4 Mai, 2013 às 13:35
PeachGum 4 Mai, 2013 às 13:44 
Originalmente postado por LucK_NoT_SkiLL:
Originalmente postado por PeachGum:
I started testing L4D2 today, and I'm not getting any error objects popping up. However, in the middle of a "Dead Center" advanced campaign, zombies were pushing me as if I were an object and not a player character. I knew that should never happen, and my team mates confirmed at the time. Anyone else experience this?
Was a pipe bomb/ boomer bile thrown? Maybe someone was puked on by a boomer and the hordes of infected were focused on something else and running into you?
Not that I know of, I didn't hear or see any indication of a boomer suiciding or anyone throwing a bile jar.
A mostrar 1-13 de 13 comentários
< >
Por página: 15 30 50
Postado a: 3 Mai, 2013 às 13:16
Comentários: 13