Rub3z 1. touko, 2013 16.57
Achievements, Workshop Items Not Updating in Menu
I have a number of workshop items I've subscribed to, along with a decent number of achievements, and when I booted up my computer today, added a couple more subs, and loaded the game, I opened up "Add-Ons" and "Achievements" from the main menu and it said I had 0/69 achievements unlocked, whilst the Workshop Add-ons thing seemed to be in a state of perpetual updating. Nothing was listed. Yet on my profile on Steam and everything, all those achievements are listed as unlocked, all workshop items subscribed to.

I think it has something to do with the Steam cloud, as after I quit the game and tried to restart it, there was some pop-up about the game being loaded or logged into Steam on another computer? Has something like this ever happened to anyone else? I'm tired of losing achievements for arbitrary reasons...
Näytetään 1-1 / 1 kommentista
< >
Rub3z 1. touko, 2013 17.05 
Okay, nevermind. I'm in game now and it appears restarting my computer solved the problem, for whatever reason. Glad I have a great hard drive for easy reboots...

Either way, if anyone wants to help me earn the Expert campaign achievements, hit me up. I've already earned all the achievements in the Xbox version so it's not as if I'm new to the difficulty. :D
Näytetään 1-1 / 1 kommentista
< >
Sivua kohden: 15 30 50

Lähetetty: 1. touko, 2013 16.57
Viestejä: 1