Makoto Shishio Apr 29, 2013 @ 11:40am
Campaign Failing
For some reason, I am able to play single-player, V.S Scavenge and anything else multiplayer perfectly fine. But for some reason whenever I try and join or host a multiplayer campaign (Custom or regular map) it says "Error string table differs from server." and either I am kicked, or those trying to join are kicked. I removed all my addons thinking it would fix the problem, as well as un-installed and re-installed l4d2. Still doesn't work. Basically everything works except co-op campaign and I can't seem to figure out why. Thoughts??
Showing 1-6 of 6 comments
< >
Makoto Shishio Apr 30, 2013 @ 8:46pm 
Any thoughts???
trash Apr 30, 2013 @ 9:32pm 
"Error string table differs from server." This means your version is different to the one on the server. So either you or your friends version of l4d2 is not up to date
Makoto Shishio Apr 30, 2013 @ 9:48pm 
but we both verified our game cache and made sure everything was accounted for
Makoto Shishio May 6, 2013 @ 10:50pm 
...?
[HOH]Hellion666 May 7, 2013 @ 3:47am 
Either you and your friends have an older or newer version than the one on the server! Make sure you have the latest version of the map and try again! If it continues.....it will be the server you`re trying to connect too that hasn`t bothered updating the map serverside!
Makoto Shishio May 7, 2013 @ 7:42pm 
lol thats kind of my point. I verified my game cache and made sure my game was up to date on everything and that all my addons were accounted for. I try running on a local server and they cant join. They try running it on any type of server (official, best available, or local) and I can't join while knowing both our games are up to date...it's just weird
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Apr 29, 2013 @ 11:40am
Posts: 6