Left 4 Dead 2 > Discusiones generales > Detalles del tema
Brovah 28 de Abr, 2013 a las 11:41
L4D2 textures missing or something
Everytime I play L4D2 now the water textures are missing or something, and they go all purple and black checkerboard on me, and my hunter were stretching out about 10 feet everytime they died. How the hell do I fix this?
Mostrando 1-15 de 16 comentarios
< >
Bikes 28 de Abr, 2013 a las 12:50 
Try verefying files. If that doesn't work disable any mods you might have. Other than that...err maybe lower settings?
Brovah 28 de Abr, 2013 a las 13:05 
Publicado originalmente por Bikes:
Try verefying files. If that doesn't work disable any mods you might have. Other than that...err maybe lower settings?
I've verified twice, I don't know if the second time did it, if not I'll have to re download all my mods and delete and re-instal the game.
Super 28 de Abr, 2013 a las 13:54 
Disable your mods first and see if that fixes the issue.
Brovah 28 de Abr, 2013 a las 14:39 
Publicado originalmente por SuperAxe Marca el camino:
Disable your mods first and see if that fixes the issue.
hmm didn't think of that.
trash 28 de Abr, 2013 a las 15:59 
You need to turn up your shader settings to high or very high to fix .And the stretching out is a bug with the minecraft addon,remove it and do a file check to fix
Última edición por trash; 28 de Abr, 2013 a las 16:02
Brovah 28 de Abr, 2013 a las 16:07 
Publicado originalmente por SuperAxe Marca el camino:
Disable your mods first and see if that fixes the issue.
Just did that everything is working fine now, thanks man.
Princess Cadence 4 de May, 2013 a las 8:24 
This has been happening to me too a lot. I was wondering if it was one of my addons I have. I am going to do what was said and unsubscribe from all of them and see if that works.
Princess Cadence 4 de May, 2013 a las 8:35 
Alright, so I disabled all my addons and the missing textures in the water were not there anymore. Then when I enabled my addons again they came back. So now I know for sure it must be one of my addons. I do not know which addon is causing the problem.
Seven7 4 de May, 2013 a las 10:07 
Brovah 4 de May, 2013 a las 13:09 
Publicado originalmente por Tails The Fox | RainbowDash105:
Alright, so I disabled all my addons and the missing textures in the water were not there anymore. Then when I enabled my addons again they came back. So now I know for sure it must be one of my addons. I do not know which addon is causing the problem.
do you have any particle mods? such as for water or guns or anything? disable those and it should work.
Princess Cadence 4 de May, 2013 a las 13:34 
Yes I have one addon that is particle effects. I was using it for a gun that requires it. I will disable it and see if it works. Too bad I can not use that gun addon anymore but I will do anything to make those missing water textures go away.
Princess Cadence 4 de May, 2013 a las 13:44 
Wow, thank you Brovah that seemed to fix the problem! I am not going to download any more particle addons for guns.
Brovah 4 de May, 2013 a las 15:00 
Publicado originalmente por Tails The Fox | RainbowDash105:
Wow, thank you Brovah that seemed to fix the problem! I am not going to download any more particle addons for guns.
nah you can add them, just remember that if ♥♥♥♥ goes missing just remove the particle effects for awhile, then put them back in and see what happens. I think it's because the game updated or something the effects were outdated.
Ayumi Shinozaki 26 de Ene a las 16:41 
I have same not wih hunter not with water it is gutterpipes in 3 map in No mercy, gasoline trucks in no mercy if they have them, and first level those pointing out things on top of roofs and sometimes vending machines
Ayumi Shinozaki 26 de Ene a las 16:43 
And it never happened before when I had mods it started today...
Mostrando 1-15 de 16 comentarios
< >
Por página: 15 30 50
Publicado el: 28 de Abr, 2013 a las 11:41
Mensajes: 16