Left 4 Dead 2 > 일반 토론 > 제목 정보
Brovah 2013년 4월 28일 오전 11시 41분
L4D2 textures missing or something
Everytime I play L4D2 now the water textures are missing or something, and they go all purple and black checkerboard on me, and my hunter were stretching out about 10 feet everytime they died. How the hell do I fix this?
16개 중 1-15 표시중
< >
Bikes 2013년 4월 28일 오후 12시 50분 
Try verefying files. If that doesn't work disable any mods you might have. Other than that...err maybe lower settings?
Brovah 2013년 4월 28일 오후 1시 05분 
Bikes님이 먼저 게시:
Try verefying files. If that doesn't work disable any mods you might have. Other than that...err maybe lower settings?
I've verified twice, I don't know if the second time did it, if not I'll have to re download all my mods and delete and re-instal the game.
Super 2013년 4월 28일 오후 1시 54분 
Disable your mods first and see if that fixes the issue.
Brovah 2013년 4월 28일 오후 2시 39분 
SuperAxe Marca el camino님이 먼저 게시:
Disable your mods first and see if that fixes the issue.
hmm didn't think of that.
trash 2013년 4월 28일 오후 3시 59분 
You need to turn up your shader settings to high or very high to fix .And the stretching out is a bug with the minecraft addon,remove it and do a file check to fix
trash님이 마지막으로 수정; 2013년 4월 28일 오후 4시 02분
Brovah 2013년 4월 28일 오후 4시 07분 
SuperAxe Marca el camino님이 먼저 게시:
Disable your mods first and see if that fixes the issue.
Just did that everything is working fine now, thanks man.
FBI | Volt 2013년 5월 4일 오전 8시 24분 
This has been happening to me too a lot. I was wondering if it was one of my addons I have. I am going to do what was said and unsubscribe from all of them and see if that works.
FBI | Volt 2013년 5월 4일 오전 8시 35분 
Alright, so I disabled all my addons and the missing textures in the water were not there anymore. Then when I enabled my addons again they came back. So now I know for sure it must be one of my addons. I do not know which addon is causing the problem.
Seven7 2013년 5월 4일 오전 10시 07분 
Brovah 2013년 5월 4일 오후 1시 09분 
Tails The Fox | RainbowDash105님이 먼저 게시:
Alright, so I disabled all my addons and the missing textures in the water were not there anymore. Then when I enabled my addons again they came back. So now I know for sure it must be one of my addons. I do not know which addon is causing the problem.
do you have any particle mods? such as for water or guns or anything? disable those and it should work.
FBI | Volt 2013년 5월 4일 오후 1시 34분 
Yes I have one addon that is particle effects. I was using it for a gun that requires it. I will disable it and see if it works. Too bad I can not use that gun addon anymore but I will do anything to make those missing water textures go away.
FBI | Volt 2013년 5월 4일 오후 1시 44분 
Wow, thank you Brovah that seemed to fix the problem! I am not going to download any more particle addons for guns.
Brovah 2013년 5월 4일 오후 3시 00분 
Tails The Fox | RainbowDash105님이 먼저 게시:
Wow, thank you Brovah that seemed to fix the problem! I am not going to download any more particle addons for guns.
nah you can add them, just remember that if ♥♥♥♥ goes missing just remove the particle effects for awhile, then put them back in and see what happens. I think it's because the game updated or something the effects were outdated.
Ayumi Shinozaki 2014년 1월 26일 오후 4시 41분 
I have same not wih hunter not with water it is gutterpipes in 3 map in No mercy, gasoline trucks in no mercy if they have them, and first level those pointing out things on top of roofs and sometimes vending machines
Ayumi Shinozaki 2014년 1월 26일 오후 4시 43분 
And it never happened before when I had mods it started today...
16개 중 1-15 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 4월 28일 오전 11시 41분
게시글: 16