Left 4 Dead 2 > 一般的な話題 > トピックの詳細
Brovah 2013年4月28日 11時41分
L4D2 textures missing or something
Everytime I play L4D2 now the water textures are missing or something, and they go all purple and black checkerboard on me, and my hunter were stretching out about 10 feet everytime they died. How the hell do I fix this?
1-15 / 16 のコメントを表示
< >
Bikes 2013年4月28日 12時50分 
Try verefying files. If that doesn't work disable any mods you might have. Other than that...err maybe lower settings?
Brovah 2013年4月28日 13時05分 
Bikes の投稿を引用:
Try verefying files. If that doesn't work disable any mods you might have. Other than that...err maybe lower settings?
I've verified twice, I don't know if the second time did it, if not I'll have to re download all my mods and delete and re-instal the game.
Corronchilejano 2013年4月28日 13時54分 
Disable your mods first and see if that fixes the issue.
Brovah 2013年4月28日 14時39分 
SuperAxe Marca el camino の投稿を引用:
Disable your mods first and see if that fixes the issue.
hmm didn't think of that.
trash 2013年4月28日 15時59分 
You need to turn up your shader settings to high or very high to fix .And the stretching out is a bug with the minecraft addon,remove it and do a file check to fix
最近の変更はtrashが行いました; 2013年4月28日 16時02分
Brovah 2013年4月28日 16時07分 
SuperAxe Marca el camino の投稿を引用:
Disable your mods first and see if that fixes the issue.
Just did that everything is working fine now, thanks man.
Derpy 2013年5月4日 8時24分 
This has been happening to me too a lot. I was wondering if it was one of my addons I have. I am going to do what was said and unsubscribe from all of them and see if that works.
Derpy 2013年5月4日 8時35分 
Alright, so I disabled all my addons and the missing textures in the water were not there anymore. Then when I enabled my addons again they came back. So now I know for sure it must be one of my addons. I do not know which addon is causing the problem.
Seven7 2013年5月4日 10時07分 
Brovah 2013年5月4日 13時09分 
Tails The Fox | RainbowDash105 の投稿を引用:
Alright, so I disabled all my addons and the missing textures in the water were not there anymore. Then when I enabled my addons again they came back. So now I know for sure it must be one of my addons. I do not know which addon is causing the problem.
do you have any particle mods? such as for water or guns or anything? disable those and it should work.
Derpy 2013年5月4日 13時34分 
Yes I have one addon that is particle effects. I was using it for a gun that requires it. I will disable it and see if it works. Too bad I can not use that gun addon anymore but I will do anything to make those missing water textures go away.
Derpy 2013年5月4日 13時44分 
Wow, thank you Brovah that seemed to fix the problem! I am not going to download any more particle addons for guns.
Brovah 2013年5月4日 15時00分 
Tails The Fox | RainbowDash105 の投稿を引用:
Wow, thank you Brovah that seemed to fix the problem! I am not going to download any more particle addons for guns.
nah you can add them, just remember that if ♥♥♥♥ goes missing just remove the particle effects for awhile, then put them back in and see what happens. I think it's because the game updated or something the effects were outdated.
Yuka Mochida 1月26日 16時41分 
I have same not wih hunter not with water it is gutterpipes in 3 map in No mercy, gasoline trucks in no mercy if they have them, and first level those pointing out things on top of roofs and sometimes vending machines
Yuka Mochida 1月26日 16時43分 
And it never happened before when I had mods it started today...
1-15 / 16 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年4月28日 11時41分
投稿数: 16