Left 4 Dead 2 > Discussioni generali > Dettagli della discussione
Brovah 28 apr 2013, ore 11:41
L4D2 textures missing or something
Everytime I play L4D2 now the water textures are missing or something, and they go all purple and black checkerboard on me, and my hunter were stretching out about 10 feet everytime they died. How the hell do I fix this?
Visualizzazione di 1-15 commenti su 16
< >
Bikes 28 apr 2013, ore 12:50 
Try verefying files. If that doesn't work disable any mods you might have. Other than that...err maybe lower settings?
Brovah 28 apr 2013, ore 13:05 
Messaggio originale di Bikes:
Try verefying files. If that doesn't work disable any mods you might have. Other than that...err maybe lower settings?
I've verified twice, I don't know if the second time did it, if not I'll have to re download all my mods and delete and re-instal the game.
Corronchilejano 28 apr 2013, ore 13:54 
Disable your mods first and see if that fixes the issue.
Brovah 28 apr 2013, ore 14:39 
Messaggio originale di SuperAxe Marca el camino:
Disable your mods first and see if that fixes the issue.
hmm didn't think of that.
trash 28 apr 2013, ore 15:59 
You need to turn up your shader settings to high or very high to fix .And the stretching out is a bug with the minecraft addon,remove it and do a file check to fix
Ultima modifica da trash; 28 apr 2013, ore 16:02
Brovah 28 apr 2013, ore 16:07 
Messaggio originale di SuperAxe Marca el camino:
Disable your mods first and see if that fixes the issue.
Just did that everything is working fine now, thanks man.
Derpy Lucario 4 mag 2013, ore 8:24 
This has been happening to me too a lot. I was wondering if it was one of my addons I have. I am going to do what was said and unsubscribe from all of them and see if that works.
Derpy Lucario 4 mag 2013, ore 8:35 
Alright, so I disabled all my addons and the missing textures in the water were not there anymore. Then when I enabled my addons again they came back. So now I know for sure it must be one of my addons. I do not know which addon is causing the problem.
Seven7 4 mag 2013, ore 10:07 
Brovah 4 mag 2013, ore 13:09 
Messaggio originale di Tails The Fox | RainbowDash105:
Alright, so I disabled all my addons and the missing textures in the water were not there anymore. Then when I enabled my addons again they came back. So now I know for sure it must be one of my addons. I do not know which addon is causing the problem.
do you have any particle mods? such as for water or guns or anything? disable those and it should work.
Derpy Lucario 4 mag 2013, ore 13:34 
Yes I have one addon that is particle effects. I was using it for a gun that requires it. I will disable it and see if it works. Too bad I can not use that gun addon anymore but I will do anything to make those missing water textures go away.
Derpy Lucario 4 mag 2013, ore 13:44 
Wow, thank you Brovah that seemed to fix the problem! I am not going to download any more particle addons for guns.
Brovah 4 mag 2013, ore 15:00 
Messaggio originale di Tails The Fox | RainbowDash105:
Wow, thank you Brovah that seemed to fix the problem! I am not going to download any more particle addons for guns.
nah you can add them, just remember that if ♥♥♥♥ goes missing just remove the particle effects for awhile, then put them back in and see what happens. I think it's because the game updated or something the effects were outdated.
Yuka"Yukawaii"Mochida 26 gen, ore 16:41 
I have same not wih hunter not with water it is gutterpipes in 3 map in No mercy, gasoline trucks in no mercy if they have them, and first level those pointing out things on top of roofs and sometimes vending machines
Yuka"Yukawaii"Mochida 26 gen, ore 16:43 
And it never happened before when I had mods it started today...
Visualizzazione di 1-15 commenti su 16
< >
Per pagina: 15 30 50
Data di pubblicazione: 28 apr 2013, ore 11:41
Messaggi: 16