Brovah 28. Apr. 2013 um 11:41 Uhr
L4D2 textures missing or something
Everytime I play L4D2 now the water textures are missing or something, and they go all purple and black checkerboard on me, and my hunter were stretching out about 10 feet everytime they died. How the hell do I fix this?
Beiträge 1 - 15 von 16
< >
Bikes 28. Apr. 2013 um 12:50 Uhr 
Try verefying files. If that doesn't work disable any mods you might have. Other than that...err maybe lower settings?
Brovah 28. Apr. 2013 um 13:05 Uhr 
Ursprünglich geschrieben von Bikes:
Try verefying files. If that doesn't work disable any mods you might have. Other than that...err maybe lower settings?
I've verified twice, I don't know if the second time did it, if not I'll have to re download all my mods and delete and re-instal the game.
Corronchilejano 28. Apr. 2013 um 13:54 Uhr 
Disable your mods first and see if that fixes the issue.
Brovah 28. Apr. 2013 um 14:39 Uhr 
Ursprünglich geschrieben von SuperAxe Marca el camino:
Disable your mods first and see if that fixes the issue.
hmm didn't think of that.
trash 28. Apr. 2013 um 15:59 Uhr 
You need to turn up your shader settings to high or very high to fix .And the stretching out is a bug with the minecraft addon,remove it and do a file check to fix
Zuletzt bearbeitet von trash; 28. Apr. 2013 um 16:02 Uhr
Brovah 28. Apr. 2013 um 16:07 Uhr 
Ursprünglich geschrieben von SuperAxe Marca el camino:
Disable your mods first and see if that fixes the issue.
Just did that everything is working fine now, thanks man.
EquineVolt 4. Mai 2013 um 8:24 Uhr 
This has been happening to me too a lot. I was wondering if it was one of my addons I have. I am going to do what was said and unsubscribe from all of them and see if that works.
EquineVolt 4. Mai 2013 um 8:35 Uhr 
Alright, so I disabled all my addons and the missing textures in the water were not there anymore. Then when I enabled my addons again they came back. So now I know for sure it must be one of my addons. I do not know which addon is causing the problem.
Seven7 4. Mai 2013 um 10:07 Uhr 
Brovah 4. Mai 2013 um 13:09 Uhr 
Ursprünglich geschrieben von Tails The Fox | RainbowDash105:
Alright, so I disabled all my addons and the missing textures in the water were not there anymore. Then when I enabled my addons again they came back. So now I know for sure it must be one of my addons. I do not know which addon is causing the problem.
do you have any particle mods? such as for water or guns or anything? disable those and it should work.
EquineVolt 4. Mai 2013 um 13:34 Uhr 
Yes I have one addon that is particle effects. I was using it for a gun that requires it. I will disable it and see if it works. Too bad I can not use that gun addon anymore but I will do anything to make those missing water textures go away.
EquineVolt 4. Mai 2013 um 13:44 Uhr 
Wow, thank you Brovah that seemed to fix the problem! I am not going to download any more particle addons for guns.
Brovah 4. Mai 2013 um 15:00 Uhr 
Ursprünglich geschrieben von Tails The Fox | RainbowDash105:
Wow, thank you Brovah that seemed to fix the problem! I am not going to download any more particle addons for guns.
nah you can add them, just remember that if ♥♥♥♥ goes missing just remove the particle effects for awhile, then put them back in and see what happens. I think it's because the game updated or something the effects were outdated.
White Heart (Blanc <3) 26. Jan. 2014 um 16:41 Uhr 
I have same not wih hunter not with water it is gutterpipes in 3 map in No mercy, gasoline trucks in no mercy if they have them, and first level those pointing out things on top of roofs and sometimes vending machines
White Heart (Blanc <3) 26. Jan. 2014 um 16:43 Uhr 
And it never happened before when I had mods it started today...
Beiträge 1 - 15 von 16
< >
Pro Seite: 15 30 50
Geschrieben am: 28. Apr. 2013 um 11:41 Uhr
Beiträge: 16