Brovah 28 avr 2013 à 11h41
L4D2 textures missing or something
Everytime I play L4D2 now the water textures are missing or something, and they go all purple and black checkerboard on me, and my hunter were stretching out about 10 feet everytime they died. How the hell do I fix this?
Affichage des commentaires 1 à 15 sur 16
< >
Bikes 28 avr 2013 à 12h50 
Try verefying files. If that doesn't work disable any mods you might have. Other than that...err maybe lower settings?
Brovah 28 avr 2013 à 13h05 
Bikes a écrit :
Try verefying files. If that doesn't work disable any mods you might have. Other than that...err maybe lower settings?
I've verified twice, I don't know if the second time did it, if not I'll have to re download all my mods and delete and re-instal the game.
Corronchilejano 28 avr 2013 à 13h54 
Disable your mods first and see if that fixes the issue.
Brovah 28 avr 2013 à 14h39 
Disable your mods first and see if that fixes the issue.
hmm didn't think of that.
trash 28 avr 2013 à 15h59 
You need to turn up your shader settings to high or very high to fix .And the stretching out is a bug with the minecraft addon,remove it and do a file check to fix
Dernière modification de trash; 28 avr 2013 à 16h02
Brovah 28 avr 2013 à 16h07 
Disable your mods first and see if that fixes the issue.
Just did that everything is working fine now, thanks man.
Princess Cadence 4 mai 2013 à 8h24 
This has been happening to me too a lot. I was wondering if it was one of my addons I have. I am going to do what was said and unsubscribe from all of them and see if that works.
Princess Cadence 4 mai 2013 à 8h35 
Alright, so I disabled all my addons and the missing textures in the water were not there anymore. Then when I enabled my addons again they came back. So now I know for sure it must be one of my addons. I do not know which addon is causing the problem.
Brovah 4 mai 2013 à 13h09 
Alright, so I disabled all my addons and the missing textures in the water were not there anymore. Then when I enabled my addons again they came back. So now I know for sure it must be one of my addons. I do not know which addon is causing the problem.
do you have any particle mods? such as for water or guns or anything? disable those and it should work.
Princess Cadence 4 mai 2013 à 13h34 
Yes I have one addon that is particle effects. I was using it for a gun that requires it. I will disable it and see if it works. Too bad I can not use that gun addon anymore but I will do anything to make those missing water textures go away.
Princess Cadence 4 mai 2013 à 13h44 
Wow, thank you Brovah that seemed to fix the problem! I am not going to download any more particle addons for guns.
Brovah 4 mai 2013 à 15h00 
Wow, thank you Brovah that seemed to fix the problem! I am not going to download any more particle addons for guns.
nah you can add them, just remember that if ♥♥♥♥ goes missing just remove the particle effects for awhile, then put them back in and see what happens. I think it's because the game updated or something the effects were outdated.
Yuka Mochida 26 jan à 16h41 
I have same not wih hunter not with water it is gutterpipes in 3 map in No mercy, gasoline trucks in no mercy if they have them, and first level those pointing out things on top of roofs and sometimes vending machines
Yuka Mochida 26 jan à 16h43 
And it never happened before when I had mods it started today...
Affichage des commentaires 1 à 15 sur 16
< >
Par page : 15 30 50