Left 4 Dead 2 > Общи дискусии > Подробности за темата
Brovah 28 април 2013 в 11:41 сутринта
L4D2 textures missing or something
Everytime I play L4D2 now the water textures are missing or something, and they go all purple and black checkerboard on me, and my hunter were stretching out about 10 feet everytime they died. How the hell do I fix this?
Показване на 1-15 от 16 коментара
< >
Bikes 28 април 2013 в 12:50 следобед 
Try verefying files. If that doesn't work disable any mods you might have. Other than that...err maybe lower settings?
Brovah 28 април 2013 в 1:05 следобед 
Първоначално публикувано от Bikes:
Try verefying files. If that doesn't work disable any mods you might have. Other than that...err maybe lower settings?
I've verified twice, I don't know if the second time did it, if not I'll have to re download all my mods and delete and re-instal the game.
Corronchilejano 28 април 2013 в 1:54 следобед 
Disable your mods first and see if that fixes the issue.
Brovah 28 април 2013 в 2:39 следобед 
Първоначално публикувано от SuperAxe Marca el camino:
Disable your mods first and see if that fixes the issue.
hmm didn't think of that.
trash 28 април 2013 в 3:59 следобед 
You need to turn up your shader settings to high or very high to fix .And the stretching out is a bug with the minecraft addon,remove it and do a file check to fix
Последно редактиран от trash; 28 април 2013 в 4:02 следобед
Brovah 28 април 2013 в 4:07 следобед 
Първоначално публикувано от SuperAxe Marca el camino:
Disable your mods first and see if that fixes the issue.
Just did that everything is working fine now, thanks man.
Volt Furpaws | ルカリオ 4 май 2013 в 8:24 сутринта 
This has been happening to me too a lot. I was wondering if it was one of my addons I have. I am going to do what was said and unsubscribe from all of them and see if that works.
Volt Furpaws | ルカリオ 4 май 2013 в 8:35 сутринта 
Alright, so I disabled all my addons and the missing textures in the water were not there anymore. Then when I enabled my addons again they came back. So now I know for sure it must be one of my addons. I do not know which addon is causing the problem.
Seven7 4 май 2013 в 10:07 сутринта 
Brovah 4 май 2013 в 1:09 следобед 
Първоначално публикувано от Tails The Fox | RainbowDash105:
Alright, so I disabled all my addons and the missing textures in the water were not there anymore. Then when I enabled my addons again they came back. So now I know for sure it must be one of my addons. I do not know which addon is causing the problem.
do you have any particle mods? such as for water or guns or anything? disable those and it should work.
Volt Furpaws | ルカリオ 4 май 2013 в 1:34 следобед 
Yes I have one addon that is particle effects. I was using it for a gun that requires it. I will disable it and see if it works. Too bad I can not use that gun addon anymore but I will do anything to make those missing water textures go away.
Volt Furpaws | ルカリオ 4 май 2013 в 1:44 следобед 
Wow, thank you Brovah that seemed to fix the problem! I am not going to download any more particle addons for guns.
Brovah 4 май 2013 в 3:00 следобед 
Първоначално публикувано от Tails The Fox | RainbowDash105:
Wow, thank you Brovah that seemed to fix the problem! I am not going to download any more particle addons for guns.
nah you can add them, just remember that if ♥♥♥♥ goes missing just remove the particle effects for awhile, then put them back in and see what happens. I think it's because the game updated or something the effects were outdated.
Wadanohara 26 януари 2014 в 4:41 следобед 
I have same not wih hunter not with water it is gutterpipes in 3 map in No mercy, gasoline trucks in no mercy if they have them, and first level those pointing out things on top of roofs and sometimes vending machines
Wadanohara 26 януари 2014 в 4:43 следобед 
And it never happened before when I had mods it started today...
Показване на 1-15 от 16 коментара
< >
На страница: 15 30 50
Дата на публикуване: 28 април 2013 в 11:41 сутринта
Публикации: 16