Left 4 Dead 2 > Discussões gerais > Detalhes do tópico
Brovah 28/abr/2013 às 11:41
L4D2 textures missing or something
Everytime I play L4D2 now the water textures are missing or something, and they go all purple and black checkerboard on me, and my hunter were stretching out about 10 feet everytime they died. How the hell do I fix this?
Exibindo comentários 115 de 16
< >
Bikes 28/abr/2013 às 12:50 
Try verefying files. If that doesn't work disable any mods you might have. Other than that...err maybe lower settings?
Brovah 28/abr/2013 às 13:05 
Escrito originalmente por Bikes:
Try verefying files. If that doesn't work disable any mods you might have. Other than that...err maybe lower settings?
I've verified twice, I don't know if the second time did it, if not I'll have to re download all my mods and delete and re-instal the game.
Corronchilejano 28/abr/2013 às 13:54 
Disable your mods first and see if that fixes the issue.
Brovah 28/abr/2013 às 14:39 
Escrito originalmente por SuperAxe Marca el camino:
Disable your mods first and see if that fixes the issue.
hmm didn't think of that.
trash 28/abr/2013 às 15:59 
You need to turn up your shader settings to high or very high to fix .And the stretching out is a bug with the minecraft addon,remove it and do a file check to fix
Última edição por trash; 28/abr/2013 às 16:02
Brovah 28/abr/2013 às 16:07 
Escrito originalmente por SuperAxe Marca el camino:
Disable your mods first and see if that fixes the issue.
Just did that everything is working fine now, thanks man.
Volt Furpaws | ルカリオ 4/mai/2013 às 8:24 
This has been happening to me too a lot. I was wondering if it was one of my addons I have. I am going to do what was said and unsubscribe from all of them and see if that works.
Volt Furpaws | ルカリオ 4/mai/2013 às 8:35 
Alright, so I disabled all my addons and the missing textures in the water were not there anymore. Then when I enabled my addons again they came back. So now I know for sure it must be one of my addons. I do not know which addon is causing the problem.
Brovah 4/mai/2013 às 13:09 
Escrito originalmente por Tails The Fox | RainbowDash105:
Alright, so I disabled all my addons and the missing textures in the water were not there anymore. Then when I enabled my addons again they came back. So now I know for sure it must be one of my addons. I do not know which addon is causing the problem.
do you have any particle mods? such as for water or guns or anything? disable those and it should work.
Volt Furpaws | ルカリオ 4/mai/2013 às 13:34 
Yes I have one addon that is particle effects. I was using it for a gun that requires it. I will disable it and see if it works. Too bad I can not use that gun addon anymore but I will do anything to make those missing water textures go away.
Volt Furpaws | ルカリオ 4/mai/2013 às 13:44 
Wow, thank you Brovah that seemed to fix the problem! I am not going to download any more particle addons for guns.
Brovah 4/mai/2013 às 15:00 
Escrito originalmente por Tails The Fox | RainbowDash105:
Wow, thank you Brovah that seemed to fix the problem! I am not going to download any more particle addons for guns.
nah you can add them, just remember that if ♥♥♥♥ goes missing just remove the particle effects for awhile, then put them back in and see what happens. I think it's because the game updated or something the effects were outdated.
Sachiko Shinozaki 26/jan/2014 às 16:41 
I have same not wih hunter not with water it is gutterpipes in 3 map in No mercy, gasoline trucks in no mercy if they have them, and first level those pointing out things on top of roofs and sometimes vending machines
Sachiko Shinozaki 26/jan/2014 às 16:43 
And it never happened before when I had mods it started today...
Exibindo comentários 115 de 16
< >
Por página: 15 30 50
Publicado em: 28/abr/2013 às 11:41
Mensagens: 16