Brovah Apr 28, 2013 @ 11:41am
L4D2 textures missing or something
Everytime I play L4D2 now the water textures are missing or something, and they go all purple and black checkerboard on me, and my hunter were stretching out about 10 feet everytime they died. How the hell do I fix this?
Showing 1-15 of 16 comments
< >
Bikes Apr 28, 2013 @ 12:50pm 
Try verefying files. If that doesn't work disable any mods you might have. Other than that...err maybe lower settings?
Brovah Apr 28, 2013 @ 1:05pm 
Originally posted by Bikes:
Try verefying files. If that doesn't work disable any mods you might have. Other than that...err maybe lower settings?
I've verified twice, I don't know if the second time did it, if not I'll have to re download all my mods and delete and re-instal the game.
Corronchilejano Apr 28, 2013 @ 1:54pm 
Disable your mods first and see if that fixes the issue.
Brovah Apr 28, 2013 @ 2:39pm 
Originally posted by SuperAxe Marca el camino:
Disable your mods first and see if that fixes the issue.
hmm didn't think of that.
trash Apr 28, 2013 @ 3:59pm 
You need to turn up your shader settings to high or very high to fix .And the stretching out is a bug with the minecraft addon,remove it and do a file check to fix
Last edited by trash; Apr 28, 2013 @ 4:02pm
Brovah Apr 28, 2013 @ 4:07pm 
Originally posted by SuperAxe Marca el camino:
Disable your mods first and see if that fixes the issue.
Just did that everything is working fine now, thanks man.
Derpy May 4, 2013 @ 8:24am 
This has been happening to me too a lot. I was wondering if it was one of my addons I have. I am going to do what was said and unsubscribe from all of them and see if that works.
Derpy May 4, 2013 @ 8:35am 
Alright, so I disabled all my addons and the missing textures in the water were not there anymore. Then when I enabled my addons again they came back. So now I know for sure it must be one of my addons. I do not know which addon is causing the problem.
Seven7 May 4, 2013 @ 10:07am 
Brovah May 4, 2013 @ 1:09pm 
Originally posted by Tails The Fox | RainbowDash105:
Alright, so I disabled all my addons and the missing textures in the water were not there anymore. Then when I enabled my addons again they came back. So now I know for sure it must be one of my addons. I do not know which addon is causing the problem.
do you have any particle mods? such as for water or guns or anything? disable those and it should work.
Derpy May 4, 2013 @ 1:34pm 
Yes I have one addon that is particle effects. I was using it for a gun that requires it. I will disable it and see if it works. Too bad I can not use that gun addon anymore but I will do anything to make those missing water textures go away.
Derpy May 4, 2013 @ 1:44pm 
Wow, thank you Brovah that seemed to fix the problem! I am not going to download any more particle addons for guns.
Brovah May 4, 2013 @ 3:00pm 
Originally posted by Tails The Fox | RainbowDash105:
Wow, thank you Brovah that seemed to fix the problem! I am not going to download any more particle addons for guns.
nah you can add them, just remember that if ♥♥♥♥ goes missing just remove the particle effects for awhile, then put them back in and see what happens. I think it's because the game updated or something the effects were outdated.
Yuka Mochida Jan 26 @ 4:41pm 
I have same not wih hunter not with water it is gutterpipes in 3 map in No mercy, gasoline trucks in no mercy if they have them, and first level those pointing out things on top of roofs and sometimes vending machines
Yuka Mochida Jan 26 @ 4:43pm 
And it never happened before when I had mods it started today...
Showing 1-15 of 16 comments
< >
Per page: 15 30 50
Date Posted: Apr 28, 2013 @ 11:41am
Posts: 16