Left 4 Dead 2 > 一般的な話題 > トピックの詳細
Brozilla 2013年4月12日 14時02分
Need help on getting SourceMod plugins work
I have been figuring out on activating some plugins for about an hour or two, I did follow the steps on installing the SourceMod, Metamod and the plugins but I'm still can't get them work. Any ideas on getting them working?
最近の変更はBrozillaが行いました; 2013年4月12日 14時04分
1-10 / 10 のコメントを表示
< >
KeAIL 2013年4月12日 14時09分 
Loads of ppl seem to be having same prob. Check out the vid on youtube.
Sry cant hlp more.
http://www.youtube.com/watch?v=aaGPLFh0SHQ
Brozilla 2013年4月12日 22時34分 
I did follow the steps from the video, but I tried typing metamod_version in the console but it didn't appear. Is it normal to add -insecure in the launch option? BTW, the version for the SourceMod and metamod I'm using are SourceMod 1.6.0 hg3892 and MMSource 1.10.0 hg830. Not sure if that's the reason why it doesn't work.
最近の変更はBrozillaが行いました; 2013年4月12日 23時14分
‎Smile_ツ 2013年4月13日 0時28分 
Lei Siu Long Pau の投稿を引用:
I did follow the steps from the video, but I tried typing metamod_version in the console but it didn't appear. Is it normal to add -insecure in the launch option? BTW, the version for the SourceMod and metamod I'm using are SourceMod 1.6.0 hg3892 and MMSource 1.10.0 hg830. Not sure if that's the reason why it doesn't work.


Old versions.

Click here to download metamod / source[www.sourcemm.net]

-0_0-
Brozilla 2013年4月13日 6時50分 
The metamod seems to be working but the sm function didn't appear in the console, and L4D2 got crashed and closed after trying to pick up some items in the beginning of a game. Does that means I have use an older version of sourcemod to avoid these issues?
Brozilla 2013年4月13日 7時48分 
Or is it possible that multiple plugins can cause the game to crash?
Macrone 2013年4月13日 9時03分 
Type "meta list" in your server console and let me know what it says. This will list everything that has been loaded with metamod. You should see sourcemod in this list.
最近の変更はMacroneが行いました; 2013年4月13日 9時04分
Brozilla 2013年4月13日 10時47分 
Both SourceMod and Metamod are now working. But I'm facing another problem, the game always crashes after starting a game for a few seconds. Two of the errors are BEX errors and recently is an APPCRASH:


Problem Event Name: APPCRASH
Application Name: left4dead2.exe
Application Version: 0.0.0.0
Application Timestamp: 50ee0331
Fault Module Name: StackHash_abcc
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 7462e2d4
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 17417
Additional Information 1: abcc
Additional Information 2: abcc8f7853b48d9807d6d51eb1fa5df9
Additional Information 3: abcc
Additional Information 4: abcc8f7853b48d9807d6d51eb1fa5df9

Not sure what is the source of the problem.
Brozilla 2013年4月13日 10時53分 
And I forgot to mention that I verify the game cache integrity after the game crashes, there are 2 files needed to be downloaded and replaces the corrupt files.
Macrone 2013年4月14日 10時28分 
Does this crash happen without metamod and sourcemod running? You may want to try running a dedicated server to play on if that's the case.
Brozilla 2013年5月10日 5時36分 
Got caught up in college studies during past few weeks, didn't have the time on dealing with the sourcemod. I will ask again if it crashes again.
1-10 / 10 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年4月12日 14時02分
投稿数: 10