Left 4 Dead 2 > Általános témák > Téma részletei
This is a loli-bot 2013. ápr. 11. @ du. 1:38
I cant connect to official dedicated servers anymore
Maybe its some mod I have or something but whenever I search for official dedicated servers now I cant connect to them. Friends can connect just fine but mine always "Fails to connect after 10 attempts". Does anyone know what's going on?
111/11 megjegyzés mutatása
< >
Vulcan 2013. ápr. 11. @ du. 9:08 
Same problem, don't even bother ppl wont help you.
king david 2013. ápr. 12. @ de. 3:18 
one of my friends cant connect to official servers and best available servers. he can only start or join a game if its local server. can anyone tell me how he can fix this???
Macrone 2013. ápr. 12. @ du. 1:34 
Have you guys been using sv_search_key or mm_dedicated_force_servers? Make sure that both of those are set to "". If they are set to anything else, you will only be able to join servers that either have the same search key, or the ip that mm_dedicated_force is set to. This isn't the most common problem, but it's one that comes to mind in this situation.
Legutóbb szerkesztette: Macrone; 2013. ápr. 12. @ du. 1:35
This is a loli-bot 2013. ápr. 12. @ du. 2:07 
Macrone eredeti hozzászólása:
Have you guys been using sv_search_key or mm_dedicated_force_servers? Make sure that both of those are set to "". If they are set to anything else, you will only be able to join servers that either have the same search key, or the ip that mm_dedicated_force is set to. This isn't the most common problem, but it's one that comes to mind in this situation.
Is this within the developer console? because I have rarely opened that. Heck I learned HOW to like a month ago, and that was after having the game for 3
Macrone 2013. ápr. 12. @ du. 2:20 
Yes, it is in developer console. Even though you don't use it, see what sv_search_key is set to by just copying that in. Also try mm_dedicated_force_servers
Legutóbb szerkesztette: Macrone; 2013. ápr. 12. @ du. 2:21
This is a loli-bot 2013. ápr. 12. @ du. 2:55 
"sv_search_key" = "= """ ( def. "" )
- When searching for a dedicated server from lobby, restrict search to only dedicated servers having the same sv_search_key.
its set to that in game...guess I have to figure out how to change that now
This is a loli-bot 2013. ápr. 12. @ du. 2:57 
nvm it came up as this now


] sv_search_key ""

Macrone 2013. ápr. 12. @ du. 2:59 
Oh ok. That's what you want. What about mm_dedicated_force_servers
Macrone 2013. ápr. 12. @ du. 3:03 
Also, have you added anything to the l4d2 launch options? Specifically "-insecure". This won't let you join any servers that have valve anti cheat enabled, which is enabled in most servers.
This is a loli-bot 2013. ápr. 12. @ du. 3:17 
I dont think I have added anything to launch options. I think my l4d2 went sentient because it just started REDOWNLOADING all of my mods...probably cant play for another hour at this rate XD and to address your other question....

mm_dedicated_force_servers
"mm_dedicated_force_servers" = ""
- Comma delimited list of ip:port of servers used to search for dedicated servers instead of searching for public servers.
Use syntax `publicip1:port|privateip1:port,publicip2:port|privateip2:port` if your server is behind NAT.
If the server is behind NAT, you can specify `0.0.0.0|privateip:port` and if server port is in the list of `mm_server_search_lan_ports` its public address should be automatically detected.


It looks like its normal
Macrone 2013. ápr. 12. @ du. 3:42 
Yep, looks normal. Might want to try disabling addons just to see if that's what is affecting.
111/11 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2013. ápr. 11. @ du. 1:38
Hozzászólások: 11