Left 4 Dead 2 > Discussions générales > Détails du sujet
I want a "Win" Button 11 avr 2013 à 13h38
I cant connect to official dedicated servers anymore
Maybe its some mod I have or something but whenever I search for official dedicated servers now I cant connect to them. Friends can connect just fine but mine always "Fails to connect after 10 attempts". Does anyone know what's going on?
Affichage des commentaires 1 à 11 sur 11
< >
Vulcan 11 avr 2013 à 21h08 
Same problem, don't even bother ppl wont help you.
king david 12 avr 2013 à 3h18 
one of my friends cant connect to official servers and best available servers. he can only start or join a game if its local server. can anyone tell me how he can fix this???
Macrone 12 avr 2013 à 13h34 
Have you guys been using sv_search_key or mm_dedicated_force_servers? Make sure that both of those are set to "". If they are set to anything else, you will only be able to join servers that either have the same search key, or the ip that mm_dedicated_force is set to. This isn't the most common problem, but it's one that comes to mind in this situation.
Dernière modification de Macrone; 12 avr 2013 à 13h35
I want a "Win" Button 12 avr 2013 à 14h07 
Macrone a écrit :
Have you guys been using sv_search_key or mm_dedicated_force_servers? Make sure that both of those are set to "". If they are set to anything else, you will only be able to join servers that either have the same search key, or the ip that mm_dedicated_force is set to. This isn't the most common problem, but it's one that comes to mind in this situation.
Is this within the developer console? because I have rarely opened that. Heck I learned HOW to like a month ago, and that was after having the game for 3
Macrone 12 avr 2013 à 14h20 
Yes, it is in developer console. Even though you don't use it, see what sv_search_key is set to by just copying that in. Also try mm_dedicated_force_servers
Dernière modification de Macrone; 12 avr 2013 à 14h21
I want a "Win" Button 12 avr 2013 à 14h55 
"sv_search_key" = "= """ ( def. "" )
- When searching for a dedicated server from lobby, restrict search to only dedicated servers having the same sv_search_key.
its set to that in game...guess I have to figure out how to change that now
I want a "Win" Button 12 avr 2013 à 14h57 
nvm it came up as this now


] sv_search_key ""

Macrone 12 avr 2013 à 14h59 
Oh ok. That's what you want. What about mm_dedicated_force_servers
Macrone 12 avr 2013 à 15h03 
Also, have you added anything to the l4d2 launch options? Specifically "-insecure". This won't let you join any servers that have valve anti cheat enabled, which is enabled in most servers.
I want a "Win" Button 12 avr 2013 à 15h17 
I dont think I have added anything to launch options. I think my l4d2 went sentient because it just started REDOWNLOADING all of my mods...probably cant play for another hour at this rate XD and to address your other question....

mm_dedicated_force_servers
"mm_dedicated_force_servers" = ""
- Comma delimited list of ip:port of servers used to search for dedicated servers instead of searching for public servers.
Use syntax `publicip1:port|privateip1:port,publicip2:port|privateip2:port` if your server is behind NAT.
If the server is behind NAT, you can specify `0.0.0.0|privateip:port` and if server port is in the list of `mm_server_search_lan_ports` its public address should be automatically detected.


It looks like its normal
Macrone 12 avr 2013 à 15h42 
Yep, looks normal. Might want to try disabling addons just to see if that's what is affecting.
Affichage des commentaires 1 à 11 sur 11
< >
Par page : 15 30 50