Left 4 Dead 2 > Discuții generale > Detaliile subiectului
Elisse 11 apr., 2013 @ 1:20am
Where can I find an UPDATED SERVER for Left 4 Dead 2
I would really like to join a server, but empty, and when I try to click the server something error comes up!
Afişate 1-6 din 6 de comentarii
< >
[HOH]Hellion666 11 apr., 2013 @ 4:40am 
Where are you connecting from? There are quite a few servers out there! You may want to check your cache if you can`t connect to any servers!
Elisse 11 apr., 2013 @ 5:03am 
Where are you connecting from? There are quite a few servers out there! You may want to check your cache if you can`t connect to any servers!
I use to open the server box in the main menu of the game, but empty and I tried to search on the net for some open servers for Left 4 Dead 2, but I think they're not updated and they're old. Could someone help me, cause I really don't know alot about opening or joining a server! but thanks for your help @Hellion666
[HOH]Hellion666 11 apr., 2013 @ 5:09am 
This is my server IP: 50.23.129.99:27415

Adding this to your server list favourites will help! Feel free to join :)
Editat ultima dată de [HOH]Hellion666; 11 apr., 2013 @ 5:12am
[HOH]Hellion666 11 apr., 2013 @ 5:11am 
There are lots of servers out there! Just need to keep looking and join cool communities is all :D
Elisse 11 apr., 2013 @ 6:05am 
everytime i enter this to my console "connect" "ip address" it says something like this
Invalid protocol, expecting 2027, got 2122
BinkOpen( c:\users\se7en\desktop\games\left 4 dead\left 4 dead 2\left4dead2\media\l4d2_background02.bik )

and thnx for your reply @Hellion666 I will, as soon as I get this thing work fine and done :)))
[HOH]Hellion666 11 apr., 2013 @ 4:08pm 
Elisse07 a scris:
everytime i enter this to my console "connect" "ip address" it says something like this
Invalid protocol, expecting 2027, got 2122
BinkOpen( c:\users\se7en\desktop\games\left 4 dead\left 4 dead 2\left4dead2\media\l4d2_background02.bik )

and thnx for your reply @Hellion666 I will, as soon as I get this thing work fine and done :)))

You might to try a cache check on your files and if that doesn`t fix the issue, contact Valve support! I hope this helps :)
Afişate 1-6 din 6 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 11 apr., 2013 @ 1:20am
Mesaje: 6