Left 4 Dead 2 > Genel Başlıklar > Konu Detayları
Nessero 10 Nis 2013 @ 1:29am
left 4 dead 2 dedicated server problem
Have ds server on Ubuntu 12.04 and when connect from the client game to server have this message "Invalid host version, expecting 2122, got 2120
BinkOpen( d:\steam\steamapps\common\left 4 dead 2\left4dead2\media\l4d2_background02.bik )" Tried to update with script, did not help. Pls help!
En son Nessero tarafından düzenlendi; 10 Nis 2013 @ 1:45am
11 yorumdan 1 ile 11 arası gösteriliyor
< >
Magnus | ertesda 10 Nis 2013 @ 5:49am 
It seems that the version of the client is more up-to-date. Maybe the update wasn´t applied to the Ubuntu SRCDS yet?
Nessero 10 Nis 2013 @ 11:34pm 
hmmm... good version. Thanks .
Magnus | ertesda 11 Nis 2013 @ 6:23am 
You´re welcome.
Nessero 12 Nis 2013 @ 3:33am 
And one more problem, how to make myself administrator of the server
Macrone 12 Nis 2013 @ 1:30pm 
Have you set an rcon password on the server?
Nessero 12 Nis 2013 @ 10:27pm 
no need remote console, it's important ?
Macrone 13 Nis 2013 @ 8:59am 
Well, if you set an rcon password then you can kick and ban people. You could also install metamod source and sourcemod on your server. This will give you a lot more to work with.
Nessero 14 Nis 2013 @ 2:20am 
I know how to do rcon, but how to install mods... have you got any manuals?
Macrone 14 Nis 2013 @ 10:27am 
http://wiki.alliedmods.net/Installing_Metamod:Source to install metamod. You need this in order to load sourcemod. This will help you with sourcemod. If you have any questions, feel free to ask. http://wiki.alliedmods.net/Installing_SourceMod
Nessero 14 Nis 2013 @ 10:20pm 
big thanks to you!
Macrone 15 Nis 2013 @ 1:32am 
np
11 yorumdan 1 ile 11 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 10 Nis 2013 @ 1:29am
İleti: 11