teoska Mar 27, 2013 @ 2:59pm
L4D2 crashes at the beginning of the first scenario
I and my roommate bought and downloaded the bundle of LD4 & L4D2. Both of us have played and finished L4D free of bugs and crashes. But LD42 crashes on my computer once the introduction of the first scenario appears whereas my roommate's playing it trouble-free.

We have the same OS (Windows 86 x64) and the same GPU (NVIDIA GeForce GT330M); but I have Intel Core i3 CPU and RAM of 4 GB while he having i7 and RAM of 8 GB.

At the first try, I have maximized all graphical settings. In my opinion my system configuration should be able to deal with this game's engine with maximized settings. However, then I have dropped the settings, but the same problem still exists. I'm not using any anti-virus software with built-in real-time protection. Windows' Firewall doesn't block Steam and this game as well. All of my drivers are updated.

Thanks for your help. Sincerely...
Last edited by teoska; Mar 27, 2013 @ 3:00pm
Showing 1-2 of 2 comments
< >
yugi Mar 28, 2013 @ 2:55pm 
try deleting local content and re downloading it again maybe some of ur files corrupted, since u formatted ur pc and re copied ur files bak to steam folder, i think some of ur registry keys are missing
teoska Mar 28, 2013 @ 6:15pm 
Originally posted by yugi:
try deleting local content and re downloading it again maybe some of ur files corrupted, since u formatted ur pc and re copied ur files bak to steam folder, i think some of ur registry keys are missing

It looks this way is what I gonna do... :) Thank u...
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Mar 27, 2013 @ 2:59pm
Posts: 2