colwin 24 mar, 2013 @ 2:57pm
please help me
i bought l4d2 recently, i downloaded it, played all of no mercy with my friend, than left
the next day i load it up to play again, i hop into a lobby with my friend, it goes through the whole loading screen, then my screen starts flickering and the game totaly crashes
i have tried everything i can think to do, if any one can help it would be greatly appreciated becasue as of right now i feel like it was a big waste of money
Visar 1-10 av 10 kommentarer
< >
Stacey 24 mar, 2013 @ 9:45pm 
Whats your system and drivers your using. What did you try already? ill try to help.
Mr.Gentleman 25 mar, 2013 @ 2:08am 
Ursprungligen skrivet av Ken:
you need to validate your game, hit me up. you go to the game in your libraray, right click, properties, and Local Files, and Verify Game Integrity. The game has gotten some really crazy developement tools lately that are going to make it amazing soon, trust me I own and control more of the game right now than anyone. You should look at DLR, we offer help to our community members and many of our players are old school to the game. DeadLandRape. search Official Steam Groups.
i tried validate my game but it diden't work and evrything nothing :/
colwin 25 mar, 2013 @ 8:33am 
i have validated my game files, i read that it required directx 9 so i have tryed downloading that no make sure thats not the problem, i have tried every graphics setting, and deleting and reinstaling the game
colwin 25 mar, 2013 @ 8:37am 
also i am not having this problem with any other steam game
tf2, magika, half life, portal 1/2 ect....
Mr.Gentleman 25 mar, 2013 @ 10:16am 
Ursprungligen skrivet av Luster:
also i am not having this problem with any other steam game
tf2, magika, half life, portal 1/2 ect....
same i got the same problem and nothing go wrong while playing another game and the sad part i just got l4d2.... vavle need to start reading the forum and ♥♥♥♥ing fix this ♥♥♥♥....
colwin 25 mar, 2013 @ 12:59pm 
i don't blame valve... at least not yet
also on occasion it will give me the error
failed to lock index buffer somthinsomethingsomething
i can't find any thing online about this no matter were i look
i think the closes thing was someone suggested that it might be a pooled memory issue, i have tryed all the settings that may effect that though i doubt thats whats causeing my problem
colwin 31 mar, 2013 @ 6:13am 
anyone else have any suggestions?
DLR.O Ken 22 jul, 2013 @ 10:32pm 
The only other suggestion is to completely reinstall your Steam.
SiM0N (Avstängd) 22 jul, 2013 @ 10:54pm 
Boink!
Mr. Khyu 22 jul, 2013 @ 11:03pm 
have u try to reinstall?
Visar 1-10 av 10 kommentarer
< >
Per sida: 15 30 50
Datum skrivet: 24 mar, 2013 @ 2:57pm
Inlägg: 10