Left 4 Dead 2 > 일반 토론 > 제목 정보
colwin 2013년 3월 24일 오후 2시 57분
please help me
i bought l4d2 recently, i downloaded it, played all of no mercy with my friend, than left
the next day i load it up to play again, i hop into a lobby with my friend, it goes through the whole loading screen, then my screen starts flickering and the game totaly crashes
i have tried everything i can think to do, if any one can help it would be greatly appreciated becasue as of right now i feel like it was a big waste of money
10개 중 1-10 표시중
< >
Stacey 2013년 3월 24일 오후 9시 45분 
Whats your system and drivers your using. What did you try already? ill try to help.
Mr.Gentleman 2013년 3월 25일 오전 2시 08분 
Ken님이 먼저 게시:
you need to validate your game, hit me up. you go to the game in your libraray, right click, properties, and Local Files, and Verify Game Integrity. The game has gotten some really crazy developement tools lately that are going to make it amazing soon, trust me I own and control more of the game right now than anyone. You should look at DLR, we offer help to our community members and many of our players are old school to the game. DeadLandRape. search Official Steam Groups.
i tried validate my game but it diden't work and evrything nothing :/
colwin 2013년 3월 25일 오전 8시 33분 
i have validated my game files, i read that it required directx 9 so i have tryed downloading that no make sure thats not the problem, i have tried every graphics setting, and deleting and reinstaling the game
colwin 2013년 3월 25일 오전 8시 37분 
also i am not having this problem with any other steam game
tf2, magika, half life, portal 1/2 ect....
Mr.Gentleman 2013년 3월 25일 오전 10시 16분 
Luster님이 먼저 게시:
also i am not having this problem with any other steam game
tf2, magika, half life, portal 1/2 ect....
same i got the same problem and nothing go wrong while playing another game and the sad part i just got l4d2.... vavle need to start reading the forum and ♥♥♥♥ing fix this ♥♥♥♥....
colwin 2013년 3월 25일 오후 12시 59분 
i don't blame valve... at least not yet
also on occasion it will give me the error
failed to lock index buffer somthinsomethingsomething
i can't find any thing online about this no matter were i look
i think the closes thing was someone suggested that it might be a pooled memory issue, i have tryed all the settings that may effect that though i doubt thats whats causeing my problem
colwin 2013년 3월 31일 오전 6시 13분 
anyone else have any suggestions?
DLR.O Ken 2013년 7월 22일 오후 10시 32분 
The only other suggestion is to completely reinstall your Steam.
SiM0N (차단됨) 2013년 7월 22일 오후 10시 54분 
Boink!
Mr. Khyu 2013년 7월 22일 오후 11시 03분 
have u try to reinstall?
10개 중 1-10 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 3월 24일 오후 2시 57분
게시글: 10