【ℭℴℰ】 An Apple Mar 23, 2013 @ 10:17pm
IKEEP GEETINKICKDS NAD I WNAT L4D3!@!1
Ok since i have your attention, why is my game exiting everytime i play now. I verified cache stuff and pretty much anything you can toss at me this point. Now give me some real suggestions or answers. If i needa pay someone paypal i guess i might as well LOL.
Showing 1-8 of 8 comments
< >
72000 frames per hour Mar 24, 2013 @ 7:22am 
Delete all of your addon files in x:\Steam\steamapps\common\left 4 dead 2\left4dead2\addons\workshop. Unsub\turnoff all addons in workshop.
Last edited by 72000 frames per hour; Mar 24, 2013 @ 7:27am
legobrick100 Mar 24, 2013 @ 7:32am 
Yea, that has happened to me. just delete all of your addons. (unless you know exactly which one is causing this) then just delete that one. I had this problem with DeathCraft 2 part 7. luckily part 7 only added the survivor textures, so i was able to make do without it.
【ℭℴℰ】 An Apple Mar 24, 2013 @ 10:35pm 
I've never goten anything in workshop and i even deleted the folder still didnt help, also i did delete all my addons and nothing is still working. Still needing a fix for this, if you guys need what is on my Event Viewer i can show.
DLR.O Ken Mar 24, 2013 @ 10:49pm 
no man, u have conflicting addons, just clean out ur addons file and unsubscribe from ur workshop items. It is likely your workshop items are conflicting. Get with me and I will sort out some stuff for you, I have more understanding of the game than most people ever will.
Last edited by DLR.O Ken; Mar 24, 2013 @ 10:50pm
【ℭℴℰ】 An Apple Mar 25, 2013 @ 12:31am 
I've never used workshop before though and i just cleared out my addons and stuff and it is still not working.
72000 frames per hour Mar 26, 2013 @ 9:27am 
Give us more accurate description of the whole "exiting to desktop" phenomenon. Does this happen in menu or during multiplayer and singleplayer gameplay? Did you have any problems in other games or its just L4D2? Post your system specs and programs running in the background. Did you fiddle with firewall or antivirus settings recently? Any changes in system or drivers?
ᗷᗴᗩᖇ Mar 26, 2013 @ 9:30am 
Delete clientregistry.blob and appupdatestatus.blob from the main steam directory and then restart steam.
【ℭℴℰ】 An Apple Mar 27, 2013 @ 2:52am 
Trired that clive and didnt work, also catnarok nothing else but skype is working in background, it happens in any gameplay online and or offline, it only happens with l4d2, system specs is to large for this but im basicly AMD Video card and windows 7, yes firewall does allow this game and steam and everything else related. No changes to drivers or in system.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Mar 23, 2013 @ 10:17pm
Posts: 8