jokerwild3 21. maalis, 2013 16.52
can someone tell me how to fix left 4 dead 2 -insecure launch option
its really annoying, i have tried going into the folders and such but that never worked, i have tried verifying the integrity of the game, that never works, idk what else to do
Näytetään 1-4 / 4 kommentista
< >
Derpy Robbes 21. maalis, 2013 17.07 
right mouse click your l4d2 and go to properties set launch options, remove everything thats there. should do the trick to play it again
or you could add in -insecure there and locally host ur server so you can use plugins/mods
jokerwild3 22. maalis, 2013 19.45 
Robin lähetti viestin:
right mouse click your l4d2 and go to properties set launch options, remove everything thats there. should do the trick to play it again
or you could add in -insecure there and locally host ur server so you can use plugins/mods

thank you my friends you are a godsend
✜ RadiXon ✜ 5. huhti, 2013 12.12 
auf deutsch??
Viimeisin muokkaaja on ✜ RadiXon ✜; 5. huhti, 2013 12.13
JimDoes Gaming 5. huhti, 2013 12.20 
is this about when u lauch l4d it it goes black screen on your screen and only hear the left for dead audio ??????????/
Näytetään 1-4 / 4 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 21. maalis, 2013 16.52
Viestejä: 4