Bingoo Mar 18, 2013 @ 3:41pm
Game can not detect workshop addons
So me and my brother bought the game today. We wanted to try a new campaign so we decided to try the "Back to school campaign" from the workshop. We subscribed to all of the seven parts just like it said in the description.

The Steam downloaded the files. I started the game and clicked on the add-ons menu. Then the game loaded the add-ons and now i can see the list of the installed back to school addon parts.

My brother did the same thing, but after he started the game, and clicked on the add-ons menu it was empty and it said that there are no add-ons installed.

How to solve this problem? Why his L4D2 doesn't detect the workshop addons? (We did the same.. so i don't have any ideas..) Please someone help so we can play the game.
Showing 1-4 of 4 comments
< >
Twoiko Mar 18, 2013 @ 7:09pm 
I finally fixed this last night by deleting and reinstalling L4D2 completely.
Bikes Mar 18, 2013 @ 9:37pm 
Are you giving it time? Sometimes the addon list is a bit slow to update (at least if you use workshop) I suggest trying to get the map off L42maps to see if that version works.
Hack/Slash Mar 18, 2013 @ 9:41pm 
It will usually load late for me. It can vary from being there as you start up the game, or being there 20-30 minutes into a game.
Twoiko Mar 18, 2013 @ 10:03pm 
Personally, I've waited a few hours in-game with no luck, as I said I had to reinstall before they even showed up in my steam folder.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Mar 18, 2013 @ 3:41pm
Posts: 4