Left 4 Dead 2 > Általános témák > Téma részletei
Xie 2013. márc. 17. @ du. 9:01
Crashing on startup
I've looked around for my problem and have tried various solutions to no avail, so trying here. When I try and start LFD2, the screen goes black and nothing happens, my comp locks up. I can't do anything to fix it other than manually restart my computer, however, it's not a complete freeze as I can still talk to people I'm having a conversation with in Skype. I've tried verifying, I've tried reinstalling, but still nothing. Not sure where to go from here so any help is greatly appreciated. Thanks.
114/14 megjegyzés mutatása
< >
dustinandband 2013. márc. 17. @ du. 10:47 
If you haven't already, try going to game library, right click game - properties - local files - Verify integrity of game cache.
Xie 2013. márc. 18. @ du. 3:45 
You didn't even read what I said did you?

I've already tried verifying, but that does nothing to fix it.
JonatasBR 2013. márc. 18. @ du. 4:05 
I have the same problem, but i want someone to help me
Xie 2013. márc. 18. @ du. 9:17 
I've found the solution. The problem was the game starting in fullscreen mode. To circumvent this, when in your library for Steam, right click LFD2 and click Set Launch Options. In that, type "-windowed" and just to be on the safe side, do "-novid" as well. This will start the game in windowed mode as well as skipping the intro videos. Hopefully the game should boot up, if it does, simply set the game to your resolution and play in Windowed Borderless or whatever it is. If you're problem still exists even starting in windowed mode then it's something else and I'm not sure how to help.
ArrowTheUnicorn (Kitiltva) 2013. márc. 18. @ du. 9:31 
Xie eredeti hozzászólása:
I've found the solution. The problem was the game starting in fullscreen mode. To circumvent this, when in your library for Steam, right click LFD2 and click Set Launch Options. In that, type "-windowed" and just to be on the safe side, do "-novid" as well. This will start the game in windowed mode as well as skipping the intro videos. Hopefully the game should boot up, if it does, simply set the game to your resolution and play in Windowed Borderless or whatever it is. If you're problem still exists even starting in windowed mode then it's something else and I'm not sure how to help.

It will work in windowed because the problem is your screen resolution. Change the video settings after you get it to work in windowed to your monitors screen resolution. My PC games have the same problem because I use my TV as a monitor.
Xie 2013. márc. 19. @ de. 2:20 
You wouldn't think 1920x1080 would cause an issue though. Ah well
Akfour7 jún. 7. @ du. 9:30 
-windowed dont work still crashes on startup in windowed mode
kYMERAAA- jún. 8. @ de. 8:57 
Close XFIRE
Hakoda jún. 11. @ du. 5:08 
kYMERAAA- eredeti hozzászólása:
Close XFIRE

thx!
☡ MaKaK ☡ jún. 22. @ de. 2:35 
kYMERAAA- eredeti hozzászólása:
Close XFIRE


THANK YOUUUU !!!!!!!!
GanonDorf jún. 28. @ du. 2:54 
kYMERAAA- eredeti hozzászólása:
Close XFIRE
After 4 hours with no idea how to solve it, you really saved me ! Thank Youuuuu !!!!!!
EnadZT jún. 28. @ du. 5:31 
wats xfire
xxXTh3_$p00k3d_G00BY_K1nGXxx jún. 28. @ du. 7:36 
reinstall it mabye
Taco Boxes nov. 7. @ du. 1:20 
I have no idea. I press 'play' then it takes 5-10 minutes to actually open up then it crashes on the main loading screen. I've been having this problem 3-6 month now. Help would be greatly appreciated.
114/14 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2013. márc. 17. @ du. 9:01
Hozzászólások: 14