ownage516 Oct 20, 2013 @ 8:33pm
No audio [Issue Fixed]
I've been playing this game on my pc for years and decided to play it on my new laptop today. After starting it and the intro played, there was no audio what so ever...on the main menu and even in the games. I tried to google something, but nothing worked.
Last edited by ownage516; Oct 21, 2013 @ 11:05am
Showing 1-3 of 3 comments
< >
To the Promised Land Oct 20, 2013 @ 10:16pm 
try to verify game cache if that doesn't work update anything that might have to do with the audio and sounds that's all i know so far so hope more people will show up to help you
ownage516 Oct 21, 2013 @ 11:01am 
I did that, but it didn't work.

But not to fear, the problem was on my end. One of my Dolby audio drivers screwed up when I updated my laptop from Windows 8 to 8.1.

I found the fix on this post in this forum thread.[forums.lenovo.com]

To anyone who had the same difficulties, I hope this will help. :)

edit: I have a Lenovo laptop, so this fix worked for me. But if you have another pc, you might have different audio drivers. If that's the case, check your audio drivers and RE-INSTALL your audio drivers.
Last edited by ownage516; Oct 21, 2013 @ 11:04am
To the Promised Land Oct 21, 2013 @ 2:53pm 
Originally posted by ownage516:
I did that, but it didn't work.

But not to fear, the problem was on my end. One of my Dolby audio drivers screwed up when I updated my laptop from Windows 8 to 8.1.

I found the fix on this post in this forum thread.[forums.lenovo.com]

To anyone who had the same difficulties, I hope this will help. :)

edit: I have a Lenovo laptop, so this fix worked for me. But if you have another pc, you might have different audio drivers. If that's the case, check your audio drivers and RE-INSTALL your audio drivers.

Im glad its working now have fun :D if you want to we can do campaigns or something in left 4 dead 2 just send me a friend request and i'll accept it :3
Showing 1-3 of 3 comments
< >
Per page: 15 30 50

Date Posted: Oct 20, 2013 @ 8:33pm
Posts: 3