Left 4 Dead 2 > Общие обсуждения > Подробности темы
gameboo 18 окт, 2013 в 22:18
Pinion ads are breaking the game
Hey everyone.. is there a fix for this? Every time I hear a pinion ad on the loading screen, the game loads, but the graphics ♥♥♥♥ up and part of the loading image meshes with the actual gameplay visuals. Also, my mouse stays free, and I can't click into the game to aim or do anything. I can bring up the esc menu, but I can't see it. I hear the sounds, click where the buttons would be, and nothing happens.

Every time I go to a server with pinion I have to tab out and kill the game just so I can quit. Does this even happen to anyone else?
Показано 111 из 11 комментариев
< >
Fast Twitch 18 окт, 2013 в 22:20 
Последний раз отредактировал Fast Twitch; 19 окт, 2013 в 4:34
alias 19 окт, 2013 в 10:24 
In the last 5 days, this has been happening a lot, sometimes 5 or 6 games in a row. If you see artifacts pop up on the loading screen, hit the window key asap and go to your desktop. Wait ten seconds or so, then go back to L4D2. The artifacts should be gone. This has worked the last 3 times I've tried it, your mileage may vary. I've made a habit of hitting the windows key during the first loading screen for each game join (whether I see artifacts or not), and the issue has resolved for me.

Also, I'm not so sure it's Pinion's fault this time, as this has happened to me on non-Pinion servers as well.
Fast Twitch 20 окт, 2013 в 9:43 
Изначально опубликовано alias:
In the last 5 days, this has been happening a lot, sometimes 5 or 6 games in a row. If you see artifacts pop up on the loading screen, hit the window key asap and go to your desktop. Wait ten seconds or so, then go back to L4D2. The artifacts should be gone. This has worked the last 3 times I've tried it, your mileage may vary. I've made a habit of hitting the windows key during the first loading screen for each game join (whether I see artifacts or not), and the issue has resolved for me.

Also, I'm not so sure it's Pinion's fault this time, as this has happened to me on non-Pinion servers as well.

resolved? that's more like a crappy unnecessary workaround. Follow the steps I posted instead to actually resolve the issue.
MeanMotherJr 20 окт, 2013 в 16:02 
Try validating your game cache. I had a very similar problem that I posted in my screenshots that was fixed by doing that.
Fast Twitch 20 окт, 2013 в 16:33 
Изначально опубликовано MeanMotherJr:
Try validating your game cache. I had a very similar problem that I posted in my screenshots that was fixed by doing that.

no.
MeanMotherJr 20 окт, 2013 в 17:54 
Изначально опубликовано D i d d l e:
Изначально опубликовано MeanMotherJr:
Try validating your game cache. I had a very similar problem that I posted in my screenshots that was fixed by doing that.

no.

Care to elaborate?
MeanMotherJr 20 окт, 2013 в 17:55 
alias 20 окт, 2013 в 20:58 
I don't think this one is Pinion's fault, as this happened to me on non-Pinion servers as well. Block all the Pinion ads you want, they're not the cause of this.

I've been hitting the windows key the second I see an artifact, then tabbing back in. Hasn't failed me yet. It's not a fix, but it'll do for now 'til Valve corrects it.
MACHOCO 20 окт, 2013 в 22:51 
buen juego (Y)
gameboo 21 окт, 2013 в 20:06 
Yes, I've just been doing what alias has suggested and it's been working out fine for a while now.
Thanks everyone.
alias 22 окт, 2013 в 0:26 
update: waiting 10 seconds is silly and unnecessary...just tabbing out to the desktop and back in is all that's required.
Показано 111 из 11 комментариев
< >
На страницу: 15 30 50
Дата создания: 18 окт, 2013 в 22:18
Сообщений: 11