Left 4 Dead 2 > Γενικές συζητήσεις > Λεπτομέρειες θέματος
gameboo 18 Οκτ, 2013 @ 10:18μμ
Pinion ads are breaking the game
Hey everyone.. is there a fix for this? Every time I hear a pinion ad on the loading screen, the game loads, but the graphics ♥♥♥♥ up and part of the loading image meshes with the actual gameplay visuals. Also, my mouse stays free, and I can't click into the game to aim or do anything. I can bring up the esc menu, but I can't see it. I hear the sounds, click where the buttons would be, and nothing happens.

Every time I go to a server with pinion I have to tab out and kill the game just so I can quit. Does this even happen to anyone else?
Εμφάνιση 1-11 από 11 σχόλια
< >
Fast Twitch 18 Οκτ, 2013 @ 10:20μμ 
Τελευταία επεξεργασία από Fast Twitch; 19 Οκτ, 2013 @ 4:34πμ
alias 19 Οκτ, 2013 @ 10:24πμ 
In the last 5 days, this has been happening a lot, sometimes 5 or 6 games in a row. If you see artifacts pop up on the loading screen, hit the window key asap and go to your desktop. Wait ten seconds or so, then go back to L4D2. The artifacts should be gone. This has worked the last 3 times I've tried it, your mileage may vary. I've made a habit of hitting the windows key during the first loading screen for each game join (whether I see artifacts or not), and the issue has resolved for me.

Also, I'm not so sure it's Pinion's fault this time, as this has happened to me on non-Pinion servers as well.
Fast Twitch 20 Οκτ, 2013 @ 9:43πμ 
Αναρτήθηκε αρχικά από alias:
In the last 5 days, this has been happening a lot, sometimes 5 or 6 games in a row. If you see artifacts pop up on the loading screen, hit the window key asap and go to your desktop. Wait ten seconds or so, then go back to L4D2. The artifacts should be gone. This has worked the last 3 times I've tried it, your mileage may vary. I've made a habit of hitting the windows key during the first loading screen for each game join (whether I see artifacts or not), and the issue has resolved for me.

Also, I'm not so sure it's Pinion's fault this time, as this has happened to me on non-Pinion servers as well.

resolved? that's more like a crappy unnecessary workaround. Follow the steps I posted instead to actually resolve the issue.
MeanMotherJr 20 Οκτ, 2013 @ 4:02μμ 
Try validating your game cache. I had a very similar problem that I posted in my screenshots that was fixed by doing that.
Fast Twitch 20 Οκτ, 2013 @ 4:33μμ 
Αναρτήθηκε αρχικά από MeanMotherJr:
Try validating your game cache. I had a very similar problem that I posted in my screenshots that was fixed by doing that.

no.
MeanMotherJr 20 Οκτ, 2013 @ 5:54μμ 
Αναρτήθηκε αρχικά από D i d d l e:
Αναρτήθηκε αρχικά από MeanMotherJr:
Try validating your game cache. I had a very similar problem that I posted in my screenshots that was fixed by doing that.

no.

Care to elaborate?
MeanMotherJr 20 Οκτ, 2013 @ 5:55μμ 
alias 20 Οκτ, 2013 @ 8:58μμ 
I don't think this one is Pinion's fault, as this happened to me on non-Pinion servers as well. Block all the Pinion ads you want, they're not the cause of this.

I've been hitting the windows key the second I see an artifact, then tabbing back in. Hasn't failed me yet. It's not a fix, but it'll do for now 'til Valve corrects it.
MACHOCO 20 Οκτ, 2013 @ 10:51μμ 
buen juego (Y)
gameboo 21 Οκτ, 2013 @ 8:06μμ 
Yes, I've just been doing what alias has suggested and it's been working out fine for a while now.
Thanks everyone.
alias 22 Οκτ, 2013 @ 12:26πμ 
update: waiting 10 seconds is silly and unnecessary...just tabbing out to the desktop and back in is all that's required.
Εμφάνιση 1-11 από 11 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 18 Οκτ, 2013 @ 10:18μμ
Αναρτήσεις: 11