Left 4 Dead 2 > Discussioni generali > Dettagli della discussione
Chaak-kun 17 ott 2013, ore 14:07
Chage language
I really like the original voices but my game is in spanish and I don't really like those voices (Spain spanish). I want the game in english but with subtitles in spanish, How can I do that? :(
Visualizzazione di 1-1 commenti su 1
< >
i play the harmonica 17 ott 2013, ore 14:35 
Go to options>audio>change audio language>restart game when prompted.
You will have to download all the audio.
If the subtitles are in English, type "cc_lang spanish" in console.
If you want to change the HUD language, it's impossible, at least without changing the game and Steam language.

I play L4D1 in Russian and L4D2 in English.
Ultima modifica da i play the harmonica; 17 ott 2013, ore 14:36
Visualizzazione di 1-1 commenti su 1
< >
Per pagina: 15 30 50
Data di pubblicazione: 17 ott 2013, ore 14:07
Messaggi: 1