Left 4 Dead 2 > Discussions générales > Détails du sujet
Boredbrain 4 nov 2013 à 5h35
Horrendous lag issues
I've been playing this game recently, it's an amazing game I really enjoy it, but I lag so bad it's hard to play, I went to can you run it and I far surpass the reccomended settings, anyone else have this problem? And what about any fixes or anything?
Affichage des commentaires 1 à 15 sur 18
< >
Kirassa 4 nov 2013 à 6h34 
Try putting the graphic settings to lowest
Ve|\|0m I^P^ 4 nov 2013 à 6h38 
Maybe the internet is problem..
[DFS] Siberian1996 4 nov 2013 à 6h42 
I agree with Vert. I'm playing on low settings, game runs quiet smooth with only minor lags when i just joined a server.
Dernière modification de [DFS] Siberian1996; 4 nov 2013 à 6h42
John 4 nov 2013 à 7h38 
What's you systems specifications? :P
Boredbrain 4 nov 2013 à 13h55 
Everything possible is on the lowest settings , I've googled it and this seems like a large problem, and I'm not sure how to show you my specs.
John 5 nov 2013 à 3h52 
Your cpu and ram can be found in CONTROL PANEL->System and security->System
Now about your graphics download GPU-Z :)
"We" need them in order to tell you what's going on :)
Dernière modification de John; 5 nov 2013 à 3h53
Mr Big aka C B 5 nov 2013 à 5h21 
check your specs.
Apoc 5 nov 2013 à 6h59 
Hello :) some serious people in here great!!! maybe you could help me aswel... for a long time now, the very first match I play, I always lag out... then everything is ok... really weird.
Boredbrain 5 nov 2013 à 12h02 
CPU
CPU
Recommended: Intel Core 2 Duo 2.4 GHz
You Have: AMD Phenom(tm) II X4 965 Processor

CPUClick here for the latest CPU drivers.
CPU Speed
CPU Speed
Recommended: Intel Core 2 Duo 2.4 GHz
You Have: 3.4 GHz Performance Rated at: 7.65 GHz

RAM
RAM
Recommended: 1 GB for XP or 2GB for Vista/7
You Have: 6.1 GB

OS
OS
Recommended: Windows® 7 / Vista / Vista64 / XP
You Have: Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit

WindowsClick here for the latest Windows drivers.
Video Card
Video Card
Recommended: DirectX 9 compatible video card with Shader model 3.0. NVIDIA GeForce 7600, ATI Radeon X1600 or better
You Have: ATI Radeon HD 5570

Video CardClick here for the latest Video Card drivers.
Features: Recommended attributes of your Video Card
Required You Have
Icon Hardware T&L Yes Yes
Icon Pixel Shader version 3.0 5.0
Icon Vertex Shader version 3.0 5.0
Icon Dedicated Video RAM 128 MB 1.0 GB
Sound Card
Sound Card
Recommended: Yes
You Have: AMD High Definition Audio Device

Sound CardClick here for the latest Sound Card drivers.
Free Disk Space
Free Disk Space
Recommended: At least 7.5 GB of free space
You Have: 14.9 GB

Copied and pasted from canyourun it
John 6 nov 2013 à 9h08 
You should easily run it on the high-max settings.No wonder why you cant run it D:
Perhaps you could tell us your settings?
illuknisaa 6 nov 2013 à 9h29 
Are your drivers up to date? (I mean are they installed?)

Can you check your actual fps? (use fraps or some console command)

What resolution are you running? (my older pc had worse specs and it ran really well, res was ~ 1200x1000)
Dernière modification de illuknisaa; 6 nov 2013 à 9h30
Boredbrain 6 nov 2013 à 14h52 
I'll check the FPS when I'm able to,however no clue how to check the drivers, as I said, I'm sorry but I'm not super computer intelligent to find out specifics.

My native resolution is 1366X768, but it had bad klag so I put it to 1200 x ???
Un4gvn 6 nov 2013 à 14h59 
What do you mean by lag? Are you talking about you network and internet connection, or are you talking about frame rate, or what? Describe what happens in-game when it seems to 'lag'.
Boredbrain 6 nov 2013 à 18h20 
As in lag I mean, I'll be shooting, and the game freezes, suddenly I'm being smacked in the face by a witch.

Or I'll fire, and the sound will repeat for a bit, then the game will move on.
John 7 nov 2013 à 9h31 
Try to reinstall the game or verify it.
Affichage des commentaires 1 à 15 sur 18
< >
Par page : 15 30 50